Exiled Lands have become very bright and washed-out with 2.3 update

Hi after 2.3 Exile Lands are too bright (no its not my gamma) its the sunshine or a new bloomeffect?
pls conan-team fix it like it was before 2.3

when the sun is shining it’s nearly unplayable :frowning:

Hey all,

Thanks for the reports and screenshots, we’ve sent note to our team so it can be addressed.

There was no work done on textures. That could be a mod related issue. Does it still persist for you?

We’re wittier on a Friday!

Thanks for the workaround. We’ve also sent it along with the report to help narrow down the possible cause for the issue.

2 Likes

It does still persist and its not a mod issue, but theres every possibility that its the washed-out lighting thats causing them to appear less detailed. It certainly looks much worse in the more brightly lit biomes.

If you say there was no texture work done then I believe you. Thanks for confirming.

gamma is not the issue
i appears that someone tweaked global HDR range/strength or something similar

1 Like

It’s being now investigated. Hopefully we’ll find the culprit soon.

4 Likes

Those of you affected by these issues, could you let us know the following?

  • System Specs
  • Graphics settings in game
  • Mods installed? (Y/N)

We’re trying to reproduce this issue but it seems inconsistent. Some of you are getting it while other players and us internally don’t, so we’re trying to narrow down what could possibly be causing the problem.

Thanks in advance!

  1. Windows 10 Pro 64-bit
    CPU
    Intel Core i7 6700K @ 4.00GHz 40 °C
    Skylake 14nm Technology
    RAM
    16,0ГБ Single-Channel Unknown @ 1066MHz (14-14-14-35)
    Motherboard
    MSI Z270 TOMAHAWK ARCTIC (MS-7A68) (U3E1) 37 °C
    Graphics
    4095MB NVIDIA GeForce RTX 2060 SUPER (NVIDIA) 47 °C

Storage
931GB Western Digital WDC WDS100T2B0C-00PXH0 (Unknown (SSD))
2. Ultra
2. N

And the second PC that faces same issues: all the same hardware but with Nvidia RTX3070

have u guys tried enabling full dynamic range on your videocard control panels?
it tends to make things less washed out. i did notice light sources making everything extremely orange, but overal the colorbalance has been really nice for me since 2.3

be aware that results may vary per game

1 Like

you post screenshot of siptah map, while issue concerns exiled lands map

1 Like

my bad, i did play on both maps since 2.3 though and havent seen this issue yet sorry

I’ve stopped playing CE now, so my interest in this issue is waning fast, but I feel an obligation to answer considering I started this thread… So, for what its worth:

Windows 10 Home 64-bit
Intel Core i5 4460 @ 3.20GHz
16GB RAM
GeForce GTX 970 GPU
WD SSD
LG SmartTV

Fullscreen mode 1920x1080

Mods were already installed when the problem was first noticed (from before the 2.3 update). Mods were then removed and uninstalled in order to test the issue. No change.

I have tried playing with the gamma levels and it does help to some extent, but the lighting is still off compared to pre-update levels.

For anyone experiencing this issue, the most useful piece of information (right now) is TP coordinates. Please let us know where you are when you see it. If we can repro it internally, we can more effectively fix it. Be sure to specify which map, too. :slight_smile:

issue seems to be general in nature, ie all regions are affected, however due to the nature of lightning in certain regions overexposure is more or less conspicuous, areas with high bloom like jungle biome is good example of observing overexposure in daylight, while highlands and mounds have cloudy weather that makes it less pronounced, but it’s there
desert areas are good to observe nightime overexposure, unlike vegetation, sand reflects moonlight well and whole world lights up

oh and as for map I’ve seen it in Exiled Lands exclusively

How many of you are using NVidea Graphics?
I’m on Radeon and have no issue. (also haven’t updated my drivers since the previous 3 Radeon updates).

well wouldn’t that be peachy
latest nV drivers are 16th march, CE 2.3 is 16th march… doom doom doom!

@Ignasis,

What are the settings and system specs of the systems that don’t get this problem? That might help us to know that too.

Here’s what I’ve got. It’s not the latest, greatest cutting edge stuff, but it’s holding its own on ultra settings in SP mode.
One thing I remember specifically previously was that after one driver update, the graphics went to junk in rendering transparencies and was finally patched out after a third driver update. This was known to other Radeon Users who had experienced the same issue (although not everyone was affected). What I did to correct it was to roll back the driver to a previous version until the issue resolved and tested subsequent releases until the issue was actually fixed.

Computer Information:
Manufacturer: Gigabyte Technology Co., Ltd.
Model: To be filled by O.E.M.
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: AuthenticAMD
CPU Brand: AMD FX™-9590 Eight-Core Processor (water cooled)
CPU Family: 0x15
CPU Model: 0x2
CPU Stepping: 0x0
CPU Type: 0x0
Speed: 4722 Mhz
8 logical processors
4 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
AVX2: Unsupported
AVX512F: Unsupported
AVX512PF: Unsupported
AVX512ER: Unsupported
AVX512CD: Unsupported
AVX512VNNI: Unsupported
SHA: Unsupported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: Radeon RX 5500 XT (8 GB)
DirectX Driver Name: aticfx32.dll
Driver Version: 27.20.14501.28009
DirectX Driver Version: 27.20.14501.28009
Driver Date: 12 4 2020 <----------- Last update
OpenGL Version: 4.6
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: Radeon RX 5500 XT
VendorID: 0x1002
DeviceID: 0x7340
Revision: 0xc5
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 20.75" x 11.65" (23.78" diag)
52.7cm x 29.6cm (60.4cm diag)
Primary Bus Type Not Detected
Primary VRAM Not Detected
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Headset Earphone (Microsoft Lif

Memory:
RAM: 32732 Mb

VR Hardware:
VR Headset: None detected

Miscellaneous:
UI Language: English
Media Type: DVD
Total Hard Disk Space Available: 953223 Mb
Largest Free Hard Disk Block: 612382 Mb
OS Install Date: Dec 31 1969
Game Controller: None detected
MAC Address hash: 5d7bd734484232229689afcf6772d66e80ffb2a2

Storage:
Disk serial number hash: c1776706
Number of SSDs: 1
SSD sizes: 1000G
Number of HDDs: 0
HDD sizes: %s1

I am not able to reproduce the blown-out sandstorm issue. I tried before and after updating drivers.
New driver version: 27.21.14.6192
GeForce RTX 2070
Intel i7-6700K @ 4.00GHz
32GB RAM
No mods, live build (#282081/28574)
Single player
Fullscreen, various graphics settings

Nvidia 460 se
all settings low
no mods