Failed to Join Server - Authentication Error


I haven’t tried anything left and I still have the same problem. I was sharing the game with my other account before. but not for bad purposes. I cannot login with my main account right now.

I am getting the same. Won the steam key in a stream so I hope there is no issue with that. I have bought additional DLCs since then.

No mods installed, no subscriptions, no family sharing before or after the patch. Getting the same error. @Community can we get word on this issue? Or do we just pretend we are at a store IRL with no employees needing help and no one is answering?

Same here. Main steam account, own the game, no family sharing, tryed all the ways already mentioned here before. Still not connecting, authentication error message with “rounded green letter A” near “OK” button. HELP US, Funcom! :sob: :sob: :sob:


I also have an authentication problem, I can’t play, but worst of all is that fumcon spends a year or more to make a new update fix bug, I think that I will not be able to play again it seems fatal to me

A lot of the information has been shared with them already, thank you all for providing all the details.

I have tried absolutely everything listed in this thread, and more. same problem as everyone else, and i am fuming. This needs to be fixed today.


I am someone who is trying to help even though I don’t have any issues. Please have a little patience, no need to attack me personally.


Thank you.

1 Like

“Who are you” is not an attack, is a common question.

Also, unless you are going back and forth via emails or DMs with Funcom you shouldn’t be saying “Funcom is working on it” while their customer base is having issues with their product’s recent update.

Fair point, edited my post, Sadu & Meldek. Can we now get back to gathering information?


please solve this problem now!

Let’s leave it here please. There is a problem, a problem that needs to be resolved. Hopefully, soon.


got this reply in another topic about the same thing here… TheLOLxd2Chosen of Asura


Hey there,

Please search for an existing topic on the bugs subforum for your platform and reply using the [PC] Conan Exiles Bug Report Guidelines.

The team is currently out of office, but will look into any issues as soon as possible. An official reply will be tomorrow at the earliest.

1 Like

An official word from Funcom would help for sure. Rather than customers trying to work it out on their own on a company’s website.

Narelle, you are a saint.


this is due to disabling family sharing
but I’m banned from another game, i own the game. WTF?


Hey @Illidan , I see your steam account name. Can you please try renaming yourself to something that doesn’t involve special characters? Just latin letters and numbers and then try logging again.

1 Like

Well, 5 hours since the patch and since I made this post.

A lot o people with the same problem and nobody manage to find a way to fix it.

It means that we cant do anything to fix by ourselfs. So we need to wait to someone from the servers or the game devs to answer us.

That sucks cause I was really hype up to play this new patch on Official Servers. Anyway, hope we can play soon.


Exactly, till the actual game devs or Funcom employees make an official statement.