Failed to load the battle pass error

Basic Info:

Platform: Steam
Issue Type: Battle Pass
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: ModControlPanel, Hosav’s Custom UI, Improved QOL, Sand and Stone, Pythagoras Expanded Building, LBPR, LBPR Additional Features, Pickup+

Bug Description:

Error when viewing challenges, battle pass or bazaar

Bug Reproduction:

Opened the game and checked the battle pass

1 Like

1 Like

Yeah I got that once yesterday and twice today.
Have to restart the game each time and hope that it loads.

1 Like

Greetings Shackleberry!
Thank you for reporting your situation regarding battle pass error.

Situations like this may be due to mods that are being used in the server.
In order for us to test this out, I would suggest for you to delete the following file:
Conan Exiles\ConanSandbox\Mods\modlist.txt and manually unsubscribe from all your Conan modes. This will guarantee that mods are not loaded.

Please let us know if the issue persists after performing the suggested steps Shackleberry.

Thank you for reaching out to us!

I have this same error right now and run no mods . its not mods. it is on your end .

1 Like

Had the same error today. Play Single Player, no mods.
After first start all seems well, but I got the “Game Tweak Update” notification. I ignored this and finishes the first challenge, collect wood 10 times. challenge was done, but i could not end it. So I restarted the game. From then the game failed to load challenges, battle pass and bazaar multiple times.
After some restarts I tried coop, and everything works. I switched back to singleplayer and still everythings seems to work. I quit the game, started new as singleplayer and still everything seems to work. Could be a coincidence, but everyone with the error could try to start as coop and share theire experience.


the whole thing is down, on official servers … just saying.

Got the same error today too in multiplayer. Hopefully after a restart it’s ok again.

Something to do with Funcom Live Services (FLS) maybe? I saw an FLS unreachable message about an hour ago and then got the Battle Pass errors in Single Player, Official Server, and Private Server about 5 minutes ago.

In my case maybe it’s the typhoon - we’re having the strongest in like, 100 years or more.

It’s not better. Now I even can’t play cause after the restart I get disconnected after a few seconds. Other games are working fine only Conan Exiles won’t work without problems

Maybe. And maybe that’s the reason why I got disconnected two times a few seconds ago. Will try CE in a few hours again but now it’s to frustrating :frowning:

1 Like

Having the same issue today (9-19-22). Could not connect so restarted. Finished one Challenge but I can not turn it in. Closed game and restarted. Challenges would not load at all. Repeated 4 more times before giving up for a few hours.

I don’t mind if I cannot access the Battle Pass or Challenges or Bazaar for a while, BUT being locked into a bug where I cannot equip, nor unequip anything because I equipped a weapon bough from the Bazaar, and since the Bazaar cannot load in, the game just “deletes” the weapon.


What is coop? I am new to all this, but constant things not loading is a little frustrating, after spending a little money to make this game enjoyable.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.