Failed to login (while dedicated server is running)

Hello there, is any one else having this same issue?

If I have my dedicated conan server running, I will get the message “failed to login” when I launch the game. If I turn the server off, everything works normally.

Any solutions?

Thank you.

1 Like

Wow man, the dev’s keep breaking the game each time they update something… Now I can host a fuc*ing game and not be able to play in it… great,…

Thank you so much for your input :smiley:

If there is a known solution to the problem, please let me know!

Thanks man… I guess I could quit for another 6 months again and then come back to check it out… lol

I have the same issue… only known solution is to open the game with the dedicated server launcher closed. Once you are logged and the funcom live service don’t goes bananas on you, open the server and fight your way around to find it in the mess of a server browser we now have.

This works, but you can’t leave the server up for your friends if you are planning on hopping in and out during the day unless you restart the server each time.

well, the server won’t launch if steam is on… and if I close steam, the game closes…

And yeah, it kind of defeats any reasons having a server in which ur friends cant log in to.

Oh, you can uncheck the close steam thingy now and ignore warnings and errors. They just moved the error to having steam closed to having steam open

So u think if I uncheck the “close steam automatically” check box, and the game is already running, the server will launch despite the errors?

I believe last time I tried this, the server didn’t launch, but maybe I am wrong.

PS: Feel free to connect to the server if you’d like.

But my current only solution is to play on my laptop.

Ohhhh gotcha! So it’s part of the new hotfix?
I am talking about the hotfix that should be called hot break… LULz.

PS: Feel free to connect to the server if you’d like.

But my current only solution is to play on my laptop.

1 Like

Found a solution!

I changed the server port from:
7778 (Game Client Port)
27016 Steam Query Port
25575 Rcon Port

Also multihome is checked but I dont know if this makes a difference.

Anyways! I hope this helps you all !!!
Feel free to stop by the server to say hello!

1 Like

I couldn’t get it to work initially, but didn’t have the same issues as you did. I’ve always been able to use Multihome to host and play off the same computer, it’s what I do for play testing my mods.

Anyways, I fixed my issues by making sure to use the latest Dedicated Server App (1.0.47 at the time of this writing). Here is my port settings, and I setting up Multihome is a requirement in order to both host and play (your router IP, can be found by typing ipconfig into Windows CMD).

Game Client Port: 7788
Raw UDP Port: 7789
Steam Query Port: 27016
Rcon Port: 25575

From there, I use direct connect. I’ve never bothered to try and figure out how to get it to list in the server list since I’m the only one that uses it, and only for a brief time to play test my mods.


@multigun I simply opened my relay ports in my firewall/router to get my server to list in the GPortal server list.

Yours is probably the best approach for those having trouble: simply increment the Game Client and Raw UDP ports till you find ones that work.

While I found I was able to keep using the default ports for my dedicated server with no issues, it does recommend to use different ports to avoid possible conflict if running the game client on the same machine.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.