Fatal Error 30 seconds after logging in, consistently

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Official
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: 1518
Mods: =MODS=

Bug Description:

After logging in I can run around for about 30 seconds then I get a “Fatal Error: [(Filepath)/Asyncloadinbg.ccp] [Line: 6738] LoadpackageAsync failed to begin to load a packag BP_Event_Witchhunt02 because the supplied package was neither a valid long package name nor a filername of a map witin the content folder” and the game crashes. I have updated video drivers, uninstalled the game and deleted all game files, including the mods text file and then reinstalled and rebooted my computer. I continue getting the error and the game is completely unplayable.

Bug Reproduction:

I had been playing for a couple hours and was dragging a thrall, across the map to my base. When I was within eyesight of my base the error occured and now occurs every time I log in

1 Like

My players also had the same problem on our modded PVE server.

In our case, the event spawned northeast of Mounds of the Dead. Whenever players approached during the event or after, their client would crash with the same error shown in the OP. When they’d log back in, they’d crash again with the same error after about five seconds.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.