Fatal Error - Client Crashed / Can't Re-log

Been playing for about 100 hours with no problem.

Today I went into the Gallaman’s Tomb for the first time and crashed and cannot log back into the game.

I have tried, updating windows to the latest version and uninstalling is underway to see if it will fix it.

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Official
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: Official Server / 1952 PVE-C
Mods: =MODS=

Bug Description:

Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 6738] LoadPackageAsync failed to begin to load a package BP_Event_SiptahStormspawns_ELC because the supplied package name was neither a valid long package name nor a filename of a map within a content folder:

Bug Reproduction:

Game crashed and cannot relog, happened when I entered the Gallaman’s Tomb.

Thank you

Greetings @Lewynade ,

Thank you for your report. Please follow the steps to verify your game files:

  1. Open Steam
  2. In Library, click with the right button on the game and select “Properties”
  3. Select the Installed files
  4. Select Verify integrity of game files….

If the issue still persists, please lest us know!

Thanks in advance.

1 Like

Thank you for getting back to me so promptly.

I have tried verified the integrity the first thing and it did not work unfortunately.

Any other methods?

Thank you

Problem solved with uninstalling. Consider this topic closed.

Thanks <3

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.