Fatal error after start up movie

after launching the game it plays into clips and then pops up this error, ive never used mods and cant even get to the start screen to select single or multiplayer, ive previously played the game on my current pc setup prior to age of war update. ive verified files, uninstalled the game and reinstalled, deleted logs. i cant find anything to get me past this error.
ConanSandbox-backup-2024.01.04-17.59.42.log (25.4 KB)

these are the pc specs
PC Specs.txt (102 Bytes)

hi bro, I have the same problem as you, have you been able to fix the problem to get into the game yet?
i use : i5 10400f , 32 gb ram buss 2666, card 2060s

i havent figured anything out yet, i previously played through gamepass prior to age of war update and stopped my gp sub, after a few months i decided to grab a steam copy and havent been able to play it once. i even tried a microsoft copy again and have the same issue. i can run ue5 games just fine so i dont see it being a problem with the system only with something that was coded into the game during release of age of war

Seems to be a DirectX error of some sort.

You might try this and see if that works despite it was to solve a sound issue, but the game seem to have some weird DirectX issues in general.

Solve sound issue

Greetings Scorched!
Thank you for reaching out to us and for your files.

Additionally, could you please send us a screenshot of the Fatal Error that you get in your screen please?

We’ll be waiting for your reply!


Thank you for reaching out to us. Here are some ideas of what could impact or provide that error message. Please try the following:

  • Update Windows (no need to change to Win11 though, just update the current version you have)
  • Update Graphics Driver
  • Change to Default Graphics Card
  • Verify files in Steam
  • Disable NVIDIA Geforce/ AMD Radeon Experience Battery boost
  • Disabling Antivirus/Firewall Software
  • Turn off Overclocking and SLI Technology
  • Reduce PC’s energy consumption

Make sure to reach out if the issue persists.
We hope this helps!

Ive done all of those

Greetings Exile,

Thank you for getting back to us. Can you confirm you completely removed the game from the game pass version before installing it via Steam?

We await your reply.

i have uninstalled the game from both but still found files remaining for it so i manually removed those then restarted pc and reinstalled through steam, same error occurs


Thank you for your reply. In that case, we’ll send your case to our team for further investigation.

Please keep an eye out for your forum notifications as we may reach out to you again in private to request more information.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.