Fatal error upon launching the game

Upon starting the game after the Funcom logo it crashes with a fatal error message. Previously it worked with several mods installed. I since deleted all the mods, modlist.txt and whatnot. I reinstalled the game and tried other solution such as verifiying the game data or turning off the steam overlay.

Error message:
The UE4-Conan Sandbox Game has crashed and will close

Fatal error:

[File:C:\B\tech_exiles\code\Engine\Source\Runtime\Windows\D3D11RHI \Private D3D11Util.cpp] [Line: 293]
Direct3DDevice->CreateTexture2D(TextureDesc, SubResourceData, OutTe xture2D) failed
CAB\tech_exiles\code\Engine\Source\Runtime\Windows\D3D11RHPriv ate\D3D11Texture.cpp:441 with error E_INVALIDARG, Size=65536x1096x1 Format= (0x0000002C), NumMips=1,

Thanks in advance!


Thank you for reaching out to us. Here are some ideas of what could impact or provide that error message. Please try the following:

  • Update Windows (no need to change to Win11 though, just update the current version you have)

  • Update Graphics Driver

  • Change to Default Graphics Card

  • Verify files in Steam

  • Disable NVIDIA Geforce/ AMD Radeon Experience Battery boost

  • Disabling Antivirus/Firewall Software

  • Turn off Overclocking and SLI Technology

  • Reduce PC’s energy consumption

Make sure to reach out if the issue still persists.
We hope this helps!

Since whatever minor launcher update as rolled out, Conan has about a 60% chance of crashing on attempt to connect to Funcom Live Services.

I am running an HP Omen gaming laptop which has performed flawlessly for 2+ years and continues to do so with the exception of the recent Conan connection to Funcom Live Services issue.

It is an annoyance but, hopefully, will be resolved in the 3.0 update.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.