Sandbox Fatal Error prevents game from running

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Single Player
Server Type: =SERVER TYPE=
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: none (all removed)

Bug Description:

The UE4 Conan-Sandbox has a fatal error. When I start from ConanSandbox.exe, I get the following message. Couldn’t Start: “…\Steam\steamapps\common\ConanExiles\ConanSandbox\Binaries\Win64\ConanSandbox-Win64-Shipping.exe” Create Process () retured 2. I have followed the advice on these forums, Steam’s and UE4’s forums. I have uninstalled and reinstalled Microsoft Visual C++. I have reinstalled the game. I have double-checked requirements. I have removed all mods. I have completed a file integrity check from Steam, and I have done a full health check on the computer. All drivers are up to date.

I do not know what else to do.

Bug Reproduction:

Started the game from the launcher

CrashReporter(2.0.23).2023.07.17 04.58.57-0751.txt (621 Bytes)
CrashReporter(2.0.23).2023.07.17 04.59.47-0350.txt (1.1 KB)
ConanSandbox.log (9.0 KB)
ConanSandbox.log (9.0 KB)

I should add when this started.

On Friday, I shut the game down to help with dinner. When I came back, this had started. There were no updates or changes to the computer.

I want to thank the people who have posted about this problem in the past. I gather that tech support is a community activity and not something Funcom participates in, so thank you to everyone who posts helpful suggestions.

None of the suggestions solved the problem, and I spent a weekend trying out those solutions. I discovered that the open beta works so I will try that for a while. Maybe I can find another way to fix the problem of the Sandbox crashing.

1 Like

Have u tried using launch instead of continue. Have you tried launching the game from the exe instead of launcher to try to narrow down the problem?

You can also try launching using @CodeMage BUGLE. This is what I am using nowadays.

AoW switches to using ConanSandboxServer-Win64-Shipping.exe (instead of ConanSandboxServer-Win64-Test.exe) and 1.7.1 utilizes that new binary. First check to see you have Win63-Shopping and not Win64-Test.exe. If not I know this isn’t “port” related, but have you ensured that your firewall has made an exception for the new binary? (e.g. Control Panel > System & Security > Windows Defender Firewall > Allow an app or feature through Windows Defender firewall)

Thank you both for responding.

@Narelle, I tried booting from the .exe file. That did not work.

@MapleLeaf, I will have check the firewall issue and Win63-shipping vs. Win64-test.exe).


1 Like

Greetings Exile,

@bioramaxwell, feel free to tag us if the issue remains after trying the other suggestion provided by the community.

We hope it works!