Fatal error on rendering thread

Hi there, as the title suggests. I have started getting fatal errors. One occurred Sunday, then I started getting bombarded by them last night and today. Making the game unplayable. They can occur after several minutes, or within seconds. Doing random things, walking, fighting, gathering resources all cause the game to crash. Twice it had caused a BSOD. Two in a row in fact. My first and only BSOD’s on my new rig(18 months old) This is the error I keep getting.

Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]

My rig is a I7-6700k 4ghz CPU
32gig of 2400mhz ram
Nvidia 1080 GPU
Windows 10 on the new spring update

I have checked my drivers and updated them. Uninstalled and reinstalled. Moved it from one hard drive to another. Disabled One Drive(since I notice in the log it keeps trying to connect to it for some reason) I have tried to play on a private server and 2 different official pvp servers. Currently I am “playing” on official server 1142 and do not have any mods installed. I have never had any mods. I have double checked to see if the mod folder is even available to no avail. I have tried playing , low, medium, high settings and the recommended which is Ultra. I have tried lowering the graphics to 1080(my monitor is 1440). I have tried on windowed mode, full screen etc. I am at wits end. It can happen after 10 minutes, or 2 seconds after logging in. It started Sunday. After the latest patch went live. I never got any crashes before then.

I have also stress tested my rig and all other games work 100% of the time. I have no idea why Conan Exiles doesn’t. And it’s a shame. I was enjoying playing this game with my friends. I need my fix! So please, you’re my only hope!


Hi there,

We have reported this crash to the developers. They are currently investigating the issue at the time. That being said, I have moved this thread to PC Updates and Bug Reports for more visibility on the issue.

I have similar specs (Latest Win 10, 7700K, 16 GB RAM, GTX 1080) and had a similar problem that started about a month and half to two months ago but only when 3D graphics was utilized. It was rock solid stable before that.

The thing that has worked for me so far was that I took RAM off of the OCed XMP profile which was working fine before. Lowered to base 2133 and tested it in games. Errors and BSODs stopped over a long period of game play. Then, I settled at 2800 and let the system auto the timings. My CPU is just slightly overclocked so downward adjustments wouldn’t probably make a difference.

So, essentially I just slowed the memory down some, thus the CPU side of the equation, and that has worked so far. Slowing the GPU down did not help. If you’re getting BSODs and the reported cause seems to keep hopping around from one driver to the next with memory protection faults, it is probably some memory instability.

My system is 100% stable. Even with more graphically intensive games than Conan. My CPU is not overcooked and my ram was auto detected at 2400mhz and have 0 issues with any other games. I have also stress tested my pc for 12 hours with no issues. And this problem only surfaced since the latest patch last Friday. So I am convinced it’s what ever got put into that patch. . But thank you for at least trying to help. My frustration is growing with each passing day . This game had so much potential …oh well.

Any news on the development of this issue?

Anything at all?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.