Fatal error Line 959 [PC[

Private Server name Household RP by SuvivalServers.com PVP
Game Crash with this error, Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 959]
GameThread timed out waiting for RenderThread after 60.00 secs

Any fix besides deleting the royal armor set DLC?
I’ve tried going into single player game for 10 mins and then going online with same error, I have also emailed at funcomcom/help with game log files and no real reply, also Not using mods. Any help with this would be awesome!

HI there,

I am sorry for the long response time on our email. I ensure you that we are getting to each and every one as soon as we can. That being said, a general workarounf that had fixed several crashes is listed below:

Please navigate to the following location:

C:\Program Files (x86)\Steam\steamapps\common\

Delete the “Conan Exiles” folder that you find here, and then try installing the game through Steam.

Please let me know if this does not fix your issue. Thank you


Thank you for the response, I followed you’re directions and still having the same issue.

Dang. It was worth a shot. Unfortunately, this means that we will have to work with you through email which is very backed up currently. I am very sorry for the long response times through email. Let me assure you, we will respond soon.

It’s already been over a week with no response from foncom.com, how long should I wait for response for this game when I have with no issues with other games and this only happens when playing Conan online and not in single play? So to me there is an issue with the game maybe and not on my end? Oh and I did check to make sure the power was plugged into outlet!

Don’t feel bad bud, I am having the same issue. With the random ctd (and hard crashes from time to time), and with the slow response time when emailing for help. The error I get is the same as you posted in your OP, and when I attempt different settings I have also gotten an error saying “D3D Device Lost”.

I have spent days looking for answers and possible fixes, but the best I have found is that it is an conflicting issue with UE4 and my Radeon RX480. Idk what graphics card you are currently use, but I have seen some reports that involved Nvidia as well. So, as with all the other research I have done in an attempt to fix this issue, nothing seems really solid. All I do know is that I have been trying to get into streaming along with posting tutorial videos, and this has me stuck right now.

Thanks for reaching out here, I do have a Radeon GPU not RX480 though. The crashing has been very frustrating, for one I got an invite for a RP server for the first time and wouldn’t u know it the very first interaction I have with someone on server this crash issue starts and never stops, not even going to try and stream the game with this type of issue. I really like this game but this random crashing is too much to deal with at this point.

@SubsonicMeat Have you updated to the latest version of your graphics drivers?

@Mashmellow several times.

Dang again. Well hopefully, this issue will be fixed soon. I am sorry that I could not be more help to you.

After reviewing similar post from people having the same issue not only with this game but other’s games and people with up to 1070 GPU’s, some issues going as far back as two years ago I know that either A this effecting such a small amount of people that nothing will be fixed or B they just don’t care. At this point I know funcom.com if they ever do respond will say it’s my GPU and I can’t afford to go and buy a 1080 or 1090 GPU.

Try running on medium settings with low shadows, seems to be stable. It wasn’t like this last year when i played the early access, and it seems that have fudged up something with the textures or rendering.

Just an edit: there is nothing wrong with your GPU.

@Charcola Thank u for the response but I’ve attempted all the workarounds for this issue including that one, and none seem to work for me. At this point with no response from funcom.com and even if they respond it will be that it’s GPU, I’m done with this game and any other game from funcom.com. Lesson learned here Stay away from FUncom.com!

I am extremely annoyed and frustrated myself at this current issue, but I have not fully given up either. There is a work around it. It just has not been found yet. When I was doing the alpha test for Dauntless (which also uses the Unreal 4 Engine) I had to underclock my card to get the game to work for example. Of course I also tried that with Conan, but at best the game would run for about 1-2 hours tops before I ctd. I am going to continue with more tests today, and will post if I find something that works.

As frustrating as it is try not to be too hard on Funcom. The cause is the engine which they did not create. Now if you want to be upset at the lack of support given I can completely agree with you, and will not argue with that at all. This isn’t the first time I (or someone I personally know) has had an issue in a Funcom game, and little to no support was given. My brother had such a bad experience with Funcom’s support that he refuses to load up Anarchy Online again, and that wasn’t a tech issue but more of an account/billing issue.

Charcola - I have attempted medium settings /w low shadows as I seen a post about that in my research, but it was a no go. I even tried changing resolutions, and running in “low end laptop” mode. I also saw posts stating to do a fresh install, but that also failed as well as running no mods and running single or multiplayer. Pretty much if you google the error message and read through the posts I have tried everything that others have suggested or said have fixed their problem, and of course none have worked to date. The underclocking of the gpu isn’t even listed in any posts, but I figured it was worth a try since it did fix a stability issue with another game running the UE4.

1 Like

I understand funcom did not create the engine, but the fact that I play other games with the same engine and have no issue such as what is going on with Conan and not getting any help from funcom other then their Customer Service that is posting the same fix for every issue on this forum makes me think that none of these issue’s are taken very seriously from anyone from funcom, and the fact that I’m fed up with the lack of support from this company and frankly lazy way they are dealing with the issue’s of Conan, I really don’t think I’m being that hard on them.

So much this.

@Pystov, The game keeps on crashing even on low, which it didn’t do before.

I have also tried to increase the Recovery time to 10 seconds (the default is 2 seconds in Windows), but that didn’t work either. I really do hope that this issue is escalated to the devs.

This really does need to be moved up the list of “things to do” for the devs for sure. All the testing I have done today have failed, and I am also extremely frustrated by the lack of support in dealing with this issue. That is where my problem with Funcom is directed. I think if anyone wants to be critical of Funcom’s lack of support then they are preaching to the choir. I would argue that in my almost 20 years of PC gaming I think Funcom has most likely been the worse support (or lack there of) I have seen to date. Even if in the past all efforts in getting something to run properly failed at least there was effort.

When I said earlier about not being too hard on Funcom I only meant in the engine itself. Some people either don’t know or understand that every game is not run by it’s own independent engine which is where my statement came from. Although in today’s world those people are of lesser numbers then say 5, 10, or 15 years ago.

I could sit here a shouting about demands for a refund, but since I have almost 600 hours logged when I look in my Steam library the idea would seem somewhat silly to me. I do find it rather odd how I could run the game with a lot more ease, stability, and problem free while it was in early access, and now the game is unplayable now that it is fully released. One would think that if someone were to have any issue it would be during that early access testing phase.

1 Like

Well finally got a response from the ticket I put in with funcom.com and wouldn’t you know it they said it’s my GPU. LOL, but every other game that I play just magically works what a joke. That’s it for me I’m done.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.