Always "Fatal Error" while playing - resulting in a CTD

Hi there,

after one year i reinstalled Conan Exiles on my PC after the launch yesterday, but i cant enjoy it, because i always get “fatal errors” and its resulting into a crash to desktop.

I am using Windows 10 x64 with an Ryzen 1600, 16 GB Ram installed on my 512 GB SSD and a RX480 graphics card.

BIOS and drivers are all up to date. I took a look into the crashlogs but i can’t see the problem.

Please help me with my issue, i just want to play with my boyfriend on our server.


try checking the steam files validation and windows 10 files for any corrupt or missing files?

I just made the validation, it found one corrupt file, but after that it still causes fatal errors.

How to check Win10 for missing files.

Which log/dump file should i upload to be checked by the support?

Do you have any mods?
Be absolutely sure that you don’t have anything in the folder in
Conan Exiles\ConanSandbox\Mods\modlist.txt

And remove all folders in the 440900 folder located here:
C:\Program Files (x86)\Steam\SteamApps\workshop\content\440900

Make sure to unsubscribe to any mods in the workshop!

No, never installed any mods and i dont have these folders or something in them.

So I don’t know if the error message you’re getting directly relates to this, but it’s worth a shot.
Try to clock down your gfx card by 100 or 200 MHz. This worked for someone else so thought I’d mention it.

I see you already checked that all your drivers are up to date so that’s good. Another suggestion I can think of, unless someone else has something easier/better, is to uninstall the game and remove any and all files still left on your computer to prevent any wonkyness. Then install it again. Sorry for the trouble!!

open cmd and type sfc /scannow . If anything is missing or corrupted it should tell you. Other than that I have no idea, hope you find a solution soon.

I solved the problem, no crashes for the last 4 hours. I reinstalled the game on my normal HDD and not on my Samsung 960 Evo M.2 2280 NVMe. This solved the problem, but its curious :slight_smile:

Thank you and this topic can be closed but reminded for any other person with that problem.

Thank you for sharing your solution! @Masi89

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.