Game crashes with fatal error

Game mode: Any
Type of issue: Crash
Server type: N/A
Region: N/A

Hello guys!I just bought Conan Exiles yesterday and i’ve since tried to make it run.I tried to update all drivers,update graphics card,verify integrity of game files and nothing seems to help.
My pc spces
Windows 10 , GTX 1050 Laptop , i5 7th generation , 8gb ram , 512 ssd and 2tb hdd.

My error :
Fatal error
[File:C\B\tech_exiles\code\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 232]
Result failed
C:\B\tech_exiles\code\Engine\Source\Runtime\Windows\D3D11RHI\Private\D#D11Viewport.cpp:289 with error 8876017C

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Start the game
2.Fatal error Crash

Update : I reinstalled microsoft redist packages and the problem persists.
If i try to launch it from steam with -dx12 i get past the splash screen but it crashes during the unreal logo.
If i try to launch it as admin from the game folder i get the following :
Couldn’t start : D:\Steamlibrary\steamapps\common\Conan Exiles\Conansandbox|binaries\Win64\Conansandbox-win64-test.exe CreateProcess() returned 2.

Which folder? Can you provide the path?

it’s in steamlibrary\steamapps\common\conanexiles - > conansandbox.
Somehow i managed to get it running today but it crashed with same errors after i opened settings.Beats me what is wrong with this game.

This is the wrong folder. The game won’t run from there.

Make sure you don’t have a mod list in:
\steamapps\common\Conan Exiles\ConanSandbox\Mods

Then try launching the game with and without BattlEye from:
\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64

1 Like

take a look there, there are those who could solve this problem, it does not cost to try

1 Like

Thank you for your reply! Unfortunately, it’s still the same. I tried running both exes with admin and without fullscreen optimisations and the problems persist…Seems to be some directx issue or something with the unreal engine not booting up.

Earlier when i got it running i uninstalled my graphics drivers and it worked fine until i alt-tabed to close my browser. After that it crashed and kept giving the same errors like before.

Hello and thank you for your time. I tried that fix and got the game running but after i alt-tabed it just crashed and kept giving the same errors.

you are not the only one without being able to play, there are players that since the 15th dlc update that can’t do it, we still hope for a groove today, we just have to wait

Update! I managed to get the game to run in the end.Looks like it was some issue with the two graphics cards on my laptop.So what i did is this
-Went to intel site and manually dowlnoaded my intel driver as ZIP file.
-Extracted the zip file on the desktop inside a folder which i named “if this fails i quit trying”
-Opened device manager and went to display adapters->intel->update driver>browse my pc for a driver>selected the folder in which i unzipped the driver
-Uninstalled from device manager the Nvidia driver and did a manual install from the site ( i choose an older version)
-I updated unreal engine on my epic games launcher also ( i dont know if it’s related,i just did it inbetween raging, having a drinking problem and cuddling my cat )
-Went to the game folder>conansandbox>config>Game and modified the intro videos (which caused my game to freeze all the time) to

After this i rebooted and somehow it worked.Be sure to select the dedicated gpu while running the game.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.