Fatal error on LINE 543 when loading into private online PVE world

I keep getting fatal error whenever I try to launch conan exiles. The fatal error is [File:C:\B\tech_exiles\code\UE4\Source\ConanSandbox\ConanGameMode.cpp] [Line: 543]. I’ve tried deleting the mod folder in the game file and then tried relaunching, didn’t work. I’ve tried unsubscribing and resubscribing to the ONLY 2 workshop mods i play with on my private world. But both ways have failed. I have tried uninstalling and reinstalling the game, didn’t work. I’ve tried dialing back my AMD gpu driver 2 versions older and still doesn’t work(I assumed it might have been my latest AMD GPU driver causing issues as it started happening once I updated but nope it was not the problem). The 2 mods I have installed btw are Hosav’s UI mod and The Age of Calamitous mod. The game is straight up unplayable now and idk what else i can do.

Are you getting that error through the window’s catch-all error screen (BSOD)? Do you have a debug feature turned on? Is it possible to get a snapshot of that error screen and posting it here?

Yes I am getting that thru BSOD error screen popup. I am currently reverifying my game files after deleting the entire ConanSandbox folder, after getting some reference to other similar [Line:] errors. If I launch the game again afterwards and I still get the error, I’ll take a screenshot and post it.

1 Like

Sorry how do I know and check if I have a debug feature turned on?

In the case of Visual Studio, it can be toggled, because it is part of the package. In the case of BSOD, the snapshot will help.

Never mind I accidentally deleted my world and lost everything… but I got into the game and it works now…

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.