Fatal Error south of Black Galleon


#1

Game mode: Singleplayer/Coop
Problem: Crash
Region: EU (UK)

Both me and my friend have recieved the same error near the black galleon
This occurs in co op games where the individual who is not the host has a fatal error game crash, specifically just south of Anchor Point(?) on the river
We have reproduced this by me being host and him being host. Seems to only trigger in this area/ proximity to whatever

And YES we have both verified our game files multiple times.

We are yet to have a fatal error of any kind in any other location.

The error message (we both got identical ones) follows:

Fatal error:
[File:C:\UE4\CSAND\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp][Line:6615]
LoadPackageAsync failed to begin to load a package because the supplied package name was neither a valid long package name nora a filename of a map within a content folder : "

Steps on how to reproduce issue:

  1. Load CoOp game
  2. Have friend join
  3. Go to the area on the river south of the Black Galleon
  4. Fatal Error! :smiley:

#2

My partner and I are victims of the same crash in coop.

There seems to be another factor going on here. We were able to build a base in that location over a couple days of play. Suddenly last night, I could no longer connect and would get this same error message. Having the host leave the area would let us resume, but it would mean abandoning our base. :cry:

Finding another forum about the same bug, someone found out that having the host disable the purge seems to fix it. However, that’s only temporary because the same bug appeared for us again a couple hours later.


#3

Having same issue here with a friend. We are in the jungle area.


#4