Crash to desktop with Fatal Error in co-op: LoadPackageAsync failed to begin to load a package


#1

Game mode: Singleplayer
Problem: Crash
Crash dump link: (if applicable - fill out the crash report and enter your email to get the link)
Version: #95365/17742

After some time playing (from a few minutes to an hour) the second player in co-op mode eventually crashes to desktop with this fatal error message:

LoadPackageAsync failed to begin to load a package

After the first crash, the second player will always get a fatal error upon attempting to join the same game until the main player restarts the game. I suspect this means that the game gets into a state that is inconsistent for other players to join.

Sometimes the second player gets a crash to desktop even on first time joining a game when the game has been already running for a while. Which seems to confirm the above hypothesis.

We’ve tried uninstalling the game (on both computers), wiping all the game data (e.g. the “Saved” directory), and starting a new game. We’re experiencing crashes again in the new game.

Somewhat similar to Coop Fatal Error->CTD but with a different line number.


#2

My Co-Op friend just started getting this exact message after yesterday’s patch. He tried rebooting and re-entering game. I can see his avatar trying to load and then his game crashes and avatar never “unravels.”


#3

Hi,

Still having this issue?


#4

Since we kept having this problem even after we restarted a game from scratch, we ended up setting up a dedicated server. And now we don’t have this problem anymore.


#5

My friend and I having the same issue. Only now he can’t go to certain areas around the base without getting this error, no matter if I restart or not.

We are in the jungle biome, right at the edge by the main central waterway on an island where Pitfall Pass is located. If my friend tries to cross the lagoon to the north he crashes every time with the same error.


#6