Fatal Error when using Admin Panel in Server

Game mode: Online private
Type of issue: Crash
Server type: PvE
Region: [ America ]
Mods?: Yes
Edition: Steam

Bug Description: None of my other 2 admins have this bug. Any time I attempt to use the admin interface, I crash to desktop. Reinstallation did not fix the issue. Attempted turning graphics settings down, and updating drivers. Also failed. This bug does not happen in single player, only when on the server.

Computer is new, GTX 3070, 32 gigs ram, AMD Ryzen 7 5800X 8-Core Processor, Win 10.

Installed Mods: Pippi, Dungeon Master Tools, Eldarium in Exiled Lands, Pickup Plus, Litman Item stack and container size, Kerozards Paragon Leveling, Improved Quality Of Life, Sand and Stone, Northern Timber, RA: Character Customization, RA Cinnamon Candles, Devious Desires, Better Thralls, Thrall War Dungeon Mod, Immersive Armor, Perfect Little Somethings, Emberlight, Less Building Placement Restrictions, Barbarian Barber, Fashionist

Steps to Reproduce: Log into admin mode. Hit escape. Choose to open Admin panel. Crash.

  1. Log into admin mode.
  2. Hit escape
  3. Select admin panel
  4. Fatal Error, no code.

Mods, not a game bug.

Do you know which would be doing it? Why it happens to me and not my other admins?

From testing all day, could be any mod with a peaceable or building that has not yet been updated.

As to why only you, dunno. Testing today, I would have an immediate crash on login, while other people testing the same mods would crash when they tried to place something from the affected mod.

Guessing you are looking at something in the admin panel that is from a bugged mod, while your admins are not.

If we all have the same pippi interface, wouldn’t we all land at the same point upon opening it no matter what? You’re always on the first pippi tab when entering, no matter what, and displaying the players online from oldest logon to newest.

I don’t disagree it could be one of the non-updated mods. It just baffles me that I am the only one having this issue where others with the same exact setup as I have don’t crash. After a totally clean re-install, I thought I had fixed it. I opened it and did not crash. Then, I dared to open it a second time and crashed. Every time crashes now.

A quick update. I uninstalled-reinstalled all mods on the server itself and was able to access the admin panel 2 times before the 3rd time resulted in a crash. I have no idea what happened to cause that, but once it does, it’s 100% crashing from there on out. no exceptions.

I can confirm after a 3rd reinstall that reinstalling allows me into the panel 1 time before I crash forever more.

Yes, yet more evidence this is a mod. Trial and error in single player until the problem mod is identified.

single player works fine. no crashing. 100% a-okay. I can’t test it there because it just works. This is only, and I repeat only when on the server. I am the only one who suffers it, too.

We found the issue. My character had gotten corrupt and my other admin deleted my character via pippi. I believe I may now be okay. It seems something corrupted my character.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.