Final Attribute Point Missing

Lvled to 60 and reset my attribute points and final 1 missing. I have admin plus minus lvl, tried lotus potion,nothing has worked. Why is there not a way to add missing attribute points on the administration panel? Has anyone been able to fix this?

Welcome to the Forum . This has been brought up before. Did you accidentally level up beyond 60 to start with? I believe that is something that can cause it. As far as a fix I don’t have a answer hopefully someone with experience can help. @Rhain64

No, I had just lvled to 60. I then reset attributes and 1 was missing.

1 Like

Are you playing single player? There is a search on this Forum. Easy way Google your problem and see if it takes you back to Forum

I have googled and searched on the forums. No resolutions posted.

How about the Jebal Sag potions yellow lotus can cause you to lose learned recipes.

I have had to slip into the living room don’t want to wake my wife.

I know, I used the yellow potion and lost all that. I am in single player.

1 Like

This is what I have found so far from last year

I am on ps4. Where would you type that

1 Like

Honestly I don’t know poster didn’t mention anything other than console. I understand you can hook up a keyboard to ps4 and PS5 never have though. Pc players where also having issues almost a year ago and online and offline players. Let me hit up a couple friends
@stelagel @CodeMage any suggestions.

1 Like

I had went to the admin panel before and typed that, but that is a search bar for items to spawn. Nothing happened. I am going to try to type it with the number 1 at the end. But it is a search bar for items and not a command panel

1 Like

You could also file a Zendesk report at Zendesk Funcom. com they may have information @Rhain64

I am going to login on my wife’s and I private server and see what I can

Unfortunately on Playstation there is no option for console commands.

But I think you can reset the level in the admin panel.
You need to go to the last tab of the settings menu and give you admin rights. Then you have the admin menu. There you can set your level. But I am not sure if it helps


I have done all the above. Went all the way down to 1. The first attribute point not there. It will not let you set to 0.

1 Like

As far as I know, this is a known bug in the admin leveling command. On PC, you can use the command that @sestus2009 mentioned, but consoles don’t have that option :frowning:

I don’t know what you can do to fix this, short of re-creating your character.


I am sure you don’t want to start over
. What ever perk you can not finish admin yourself a piece of armor to fill the void and use transmorg bench to make it match the rest of your armor. Will keep track of your posts because I would like you to know of a answer. @Rhain64

Could not get any where on server settings either

It’s a major part of the game to respec and do different things. No I am not going to restart. There has to be a fix. I know they reset the game and you have to read attributes, so maybe it will fix then. I have been playing the game with alot of bugs since the update. Invisible things here and there. I have to turn off the journey steps to play. I feel like there is a starter attribute missing somehow. Wasn’t there a monolith at the start that used to give you the first attribute point? This is an original character.

1 Like