“Fly Mode” not working

Game mode: [Offline | Singleplayer]
Problem: [Performance]
Region: [North A.]

Admin mode: “ Fly mode” doesn’t work. I does work on rented servers.

No it’s been broken since launch still not a priority to fix at least not on ps4


That’s right, it’s been broken since lunch. That’s why I raise it again but more specifically to isolate it in a single post.

Interestingly, a few months ago I tried and rented a server for a month. On the rented server it was working fine. I thought it could be a useful info for the dev. if they ever try to figure out what the issue is.

Thanks for the reply.


I was flying yesterday on rented gportal server. Not sure about offline.

Hey there,

We’re aware of this issue. It only affects single player and coop games. Our team is looking into it.

Thanks for your feedback.


Glad you brought this up, it’s especially relevant with the build challenge now out. Much harder to make a super structure when you are stuck taking the stairs.

1 Like

I totally spaced and thought you couldn’t fly on officials. And i was like “duhhhhh”. but then i forgot about SOLO/COOP mode. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.