Frequent driver crashes only in Conan Exiles

Game mode: Online private
Type of issue: Crash
Server type: PvE
Region: America


Since I started playing again earlier this week I have been getting frequent graphics driver crashing, ONLY while playing Conan Exiles. This occurs when the game is in fullscreen and borderless. The game freezes, monitors then both turn black and the game immediately crashes. A couple of days ago it would usually happen after 20+ minutes when using the /home teleport command, but now occurs even after less than a minute. I have not detected any sort of pattern. Nobody else in the server is having these issues. The last time I regularly played this game was last year, and I did not have this issue.

I can provide whatever specific logs are requested.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Start the game.
  2. Load into the server.
  3. Start climbing a wall.
  4. Freeze & crash.

Troubleshooting:

  • Update graphics drivers from 20.4 to 20.8.3
  • Clean driver uninstall + reinstall using DDU + disabling Windows auto-update for drivers
  • Uninstall NordVPN (several other users were having crashes with this program)
  • Reset CPU to stock speeds
  • Reset GPU to stock speeds
  • Undervolt GPU
  • Verify game files via Steam
  • Reinstall Conan Exiles on a new hard drive

System Specs:
OS: Windows 10 Pro 64bit
CPU: Ryzen 7 1700 @ stock
Motherboard: MSI B350 Gaming Pro Carbon
GPU: Sapphire Nitro+ RX 5700XT @ stock
RAM: 16GB GSkill Flare-X
PSU: EVGA 850 G2L

I have the very same issue on a modded server if/when i load the game with mods that i play on one specific server (i don’t play it local or any other server).
Addition to this is that my game crashes even after being in the menu and afk about a 10-60 secs it will crash automatically.

I did the same steps as the OP but i have Nvidia GPU and Intel CPU instead.

System Specs:
OS: Windows 10 Pro 64bit - Version 2004 - OS Build 19041.450
CPU: i7 8700K @ 4.7Ghz
MOBO: ASUS Z370-G BIOS version 2401
GPU: ASUS STRIX 1080Ti OC @ undervolted (it works with every other game)
RAM: Corsair Vengeance CL15 2x16GB @ 3000 mhz
PSU: Corsair RMX650

This PC has been serviced 2 months ago due GPU issues, they couldn’t find anything other than the CPU paste was 2 years old.

Server in question what i’m playing on is Imp’s Exiles - Realm of Mischief - Active admin, Purge, No wipes server ID is 79769 on the conan exiles server browser on the website.

Mods using it’s in their server descriptionk:
Pippi - User & Server Management - v3.2.3
Frost and Volcanic Placeable
DungeonMasterTools
Pickup+
Emberlight 2.2.2
Fashionist v3.2.0 (1.0 and DLC compatible)
Immersive Armour
Dudes Delightful Decorations
Dreams of Shapnur
Savage Steel
Savage Steel Vol II
Warrior Mutator
Grim Productions
High Heels Systems
Accessory Wardrobe
The Age of Calamitous
Endgame Extended Weapon Arsenal
Kerozards Paragon Levelling - A Multigun Refresh - v2.2.5
Glass Constructions and more…
Inofficial GCAM Recycling Feat Blocker
Less Building Placement Restrictions - v.7.1.1
Stacksize Plus
Lemurian Architect
Improved Quality of Life
Hosav’s Custom UI Mod
Heralds of Strife World Map

I managed to solve mine, for now anyway.

Rolled back to an ANCIENT driver -back from JANUARY. Capped framerate to 60, borderless window, settings to medium. Seems to be working so far.

Never mind. Lasted about a day and now back to crashing again.

i just wanted to post the very same, for me when conan start crashing at startup after playing a while, basically kills the GPU and no other game can run properly, so it’s conan or other games.
Not sure what is going on now…

check your event viewer

Your video card is broken. The first sign is “your driver stopped working” then you’ll start seeing graphic artifacts and then it will stop working for good.

I’ve been using that and reliability tool. Event viewer is basically useless. It only tells me there was an unexpected shutdown - thanks Windows! - and unrelated errors related to Skype and my VPN, which I uninstalled prior without change in crashing.

Reliability monitor is more of the same. “Windows was not properly shut down” with literally 0 information does not help. When the game itself crashes it’s “Unreal Engine has lost D3D etc.” which causes a “Radeon Software: Host Application has stopped working”, but lately it’s always a hard crash - entire system freezes, creates a buzzing noise, video loses signal, and the CPU light comes on my motherboard.

That’s pretty extreme. This is the only game I have issues with. A week ago I was playing Metro Exodus in Ultra with no issues whatsoever, and I’ve had this card since it first released.

Looks like we just don’t play Conan anymore…

Sucks but can’t play the game if we don’t wanna wreck our systems with repeated hard crashes.

When it comes to Video Cards, it’s a lottery. I had the same issue with the driver, and my video card died completely within a week. It is true that some brands like Zotac and Asus bring more quality and better drivers as I own both brands for over 3 years with no issues.

so untrue
there are better or worse non-reference designs but however well R&D designed it, the production costs reduction hammer flattens it back to bare minimum of “sell it without service losses”, that said some designs are simply better then others even after the hammer

as for drivers only custom thing there is installer’s GUI

and that comes down to whether you get working or faulty piece is pure RNG regardless of brand

I don’t agree with you. Asus uses military grade materials, and has optimized drivers which means less card overuse and crashes.
Other brands use recycled plastic and rubber derivates for lower production cost resulting in cards that burnout under 6 months. Not to mention drivers that cause unnecessary overheating, and frequent crashes.
Also Zotac is a newer brand, which values quality same as Asus.

:rofl:

edit: your really ought to discern difference between marketing and engineering

the funny thing about it that the PC shop where i bought my whole system, they have tested my GPU alone and worked just fine, when they tested my whole system, they have replaced the CPU paste and worked fine for about 2 months after that.
I had colourful artifacts and disappeared when they serviced my machine, then suddenly reappears? I’m more suspected on the mootherboard than the GPU. But i’d like to have a new 3080 :smiley: instead of my 1080Ti