Fetal Crash no Error code

Hello, I have played conan exiles since it released off and on. This is the very first time I have not been able to play it after a update. I am on Steam. I will do a step by step on how I start my game and what happens. Logs will be posted below as well with my pc specs. It is a little frustrating due to the fact we did a server wipe pvp and I can’t even make it to the logo animations to play with my team. I also played it last week as a fyi so I know anything I did didn’t effect the game unless there is a underlining issue in the logs i am going to provide.

Steps on how I boot my game up

I click play on steam for Conan exiles
I wait for the launcher to appear
Once it is up I click launch (the play button)
It loads and pop’s up a small conan exiles square logo in the middle of the screen
Then it kills itself both battle eye and the game on my task manager

I have updated literally everything including my Notepad++ on my computer. I have gone into the files themselves attempted to boot from there from every .exe for conan. I have uninstalled and reinstalled 4 times hoping maybe there is just a issue and repeated all my steps above in many many different forms. I have verified files nothing is missing every time. I have done all the basic things I could find on the internet and I removed all my mods and then reinstalled the game (mods where just pippi and the other was for a practice server). I can’t even watch the animation logo right before the main menu xD

My Pc Specs

cpu: ryzen 7 5600x
gpu: Radeon 6700 xt
Ram: ddr4 3600
Hard Drive the game is on: M.2 evo 990 1tb (i think or it is a 980).
Steam installed on my windows hard drive: SSD.
Other hard drives only have videos/work on them.

Logs from the crash report (This is the same as all the other crashes yesterday Dec 6):

Log file open, 12/07/22 06:15:06
LogPakFile:Warning: Spent 0.136 seconds mounting Pak File “…/…/…/ConanSandbox/Content/Paks/Sound.pak”. Mounting status: Success
LogPakFile:Warning: Spent 0.104 seconds mounting Pak File “…/…/…/ConanSandbox/Content/Paks/GraniteSDK_0114_0114_3.pak”. Mounting status: Success
LogPlatformFile: Not using cached read wrapper
LogTaskGraph: Started task graph with 5 named threads and 20 total threads with 3 sets of task threads.
LogInit: Using libcurl 7.55.1
LogInit: - built for x86_64-pc-win32
LogInit: - supports SSL with OpenSSL/1.0.2u
LogInit: - supports HTTP deflate (compression) using libz 1.2.8
LogInit: - other features:
LogInit: CurlRequestOptions (configurable via config and command line):
LogInit: - bVerifyPeer = true - Libcurl will verify peer certificate
LogInit: - bUseHttpProxy = false - Libcurl will NOT use HTTP proxy
LogInit: - bDontReuseConnections = false - Libcurl will reuse connections
LogInit: - CertBundlePath = nullptr - Libcurl will use whatever was configured at build time.
LogOnline:Display: STEAM: Loading Steam SDK 1.38a
LogOnlineTime: Real UTC time requested.
LogInit: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
OSS: SteamA5B4F (Retail)
InstanceName: DefaultInstance
IniPlatformName: WindowsSteam
OnlineEnvironment: Unknown
LogTemp: Using NVIDIAGfeSDKPlugin version 1.0.0
LogModManager: Starting mod runtime module.
LogInit: Build: ue415-dw-osl-CL-439559.0
LogInit: Engine Version: 4.15.3-439559+ue415-dw-osl
LogInit: Compatible Engine Version: 4.15.0-439559+ue415-dw-osl
LogInit: Net CL: 439559
LogDevObjectVersion: Number of dev versions registered: 14
LogDevObjectVersion: Dev-Blueprints (B0D832E4-1F89-4F0D-ACCF-7EB736FD4AA2): 8
LogDevObjectVersion: Dev-Build (E1C64328-A22C-4D53-A36C-8E866417BD8C): 0
LogDevObjectVersion: Dev-Core (375EC13C-06E4-48FB-B500-84F0262A717E): 2
LogDevObjectVersion: Dev-Editor (E4B068ED-F494-42E9-A231-DA0B2E46BB41): 15
LogDevObjectVersion: Dev-Framework (CFFC743F-43B0-4480-9391-14DF171D2073): 23
LogDevObjectVersion: Dev-Mobile (B02B49B5-BB20-44E9-A304-32B752E40360): 0
LogDevObjectVersion: Dev-Networking (A4E4105C-59A1-49B5-A7C5-40C4547EDFEE): 0
LogDevObjectVersion: Dev-Online (39C831C9-5AE6-47DC-9A44-9C173E1C8E7C): 0
LogDevObjectVersion: Dev-Physics (78F01B33-EBEA-4F98-B9B4-84EACCB95AA2): 0
LogDevObjectVersion: Dev-Platform (6631380F-2D4D-43E0-8009-CF276956A95A): 0
LogDevObjectVersion: Dev-Rendering (12F88B9F-8875-4AFC-A67C-D90C383ABD29): 12
LogDevObjectVersion: Dev-Sequencer (7B5AE74C-D270-4C10-A958-57980B212A5A): 3
LogDevObjectVersion: Dev-VR (D7296918-1DD6-4BDD-9DE2-64A83CC13884): 0
LogDevObjectVersion: Dev-LoadTimes (C2A15278-BFE7-4AFE-6C17-90FF531DF755): 1
LogInit: Compiled (64-bit): Nov 23 2022 16:39:07
LogInit: Compiled with Visual C++: 19.00.24215.01
LogInit: Build Configuration: Test
LogInit: Branch Name: ue415-dw-osl
LogInit: Command line: -BattlEye
LogInit: Base directory: G:/SteamLibrary/steamapps/common/Conan Exiles/ConanSandbox/Binaries/Win64/
LogInit: Installed Engine Build: 0
LogInit: Nativized: No
LogInit: Presizing for max 10000000 objects, including 42000 objects not considered by GC, pre-allocating 13000000 bytes for permanent pool.
LogStreaming:Display: Async Loading initialized: Event Driven Loader: true, Async Loading Thread: true
LogInit: Object subsystem initialized
[2022.12.07-12.15.10:912][ 0]LogInit: Applying CVar settings loaded from the selected device profile: [WindowsNoEditor]
[2022.12.07-12.15.10:930][ 0]LogInit: Setting Device Profile CVar: [[r.DynamicRes.FrameTimeBudget:33.3 → 33.3]]
[2022.12.07-12.15.10:930][ 0]LogInit: Computer: [8dc735407ec07b5d3fd1329b8c13121d]
[2022.12.07-12.15.10:930][ 0]LogInit: User: [fac07167e85a7980b2299bca351d0f2b]
[2022.12.07-12.15.10:930][ 0]LogInit: CPU Page size=65536, Cores=6
[2022.12.07-12.15.10:930][ 0]LogInit: High frequency timer resolution =10.000000 MHz
[2022.12.07-12.15.10:930][ 0]LogMemory: Memory total: Physical=31.9GB (32GB approx)
[2022.12.07-12.15.10:930][ 0]LogMemory: Platform Memory Stats for WindowsNoEditor
[2022.12.07-12.15.10:930][ 0]LogMemory: Process Physical Memory: 276.02 MB used, 276.02 MB peak
[2022.12.07-12.15.10:930][ 0]LogMemory: Process Virtual Memory: 357.09 MB used, 357.09 MB peak
[2022.12.07-12.15.10:930][ 0]LogMemory: Physical Memory: 9199.64 MB used, 23494.45 MB free, 32694.09 MB total
[2022.12.07-12.15.10:930][ 0]LogMemory: Virtual Memory: 5841.67 MB used, 23494.45 MB free, 134217728.00 MB total
[2022.12.07-12.15.12:238][ 0]LogTextLocalizationManager: No specific translations for (‘en-US’) exist, so (‘en’) translations will be used.
[2022.12.07-12.15.12:932][ 0]LogD3D11RHI: D3D11 adapters:
[2022.12.07-12.15.13:572][ 0]LogD3D11RHI: 0. ‘AMD Radeon RX 6700 XT’ (Feature Level 11_0)
[2022.12.07-12.15.13:572][ 0]LogD3D11RHI: 12243/0/16347 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:3, VendorId:0x1002
[2022.12.07-12.15.14:128][ 0]LogD3D11RHI: 1. ‘AMD Radeon RX 6700 XT’ (Feature Level 11_0)
[2022.12.07-12.15.14:128][ 0]LogD3D11RHI: 12243/0/16347 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x1002
[2022.12.07-12.15.14:239][ 0]LogD3D11RHI: 2. ‘Microsoft Basic Render Driver’ (Feature Level 11_0)
[2022.12.07-12.15.14:240][ 0]LogD3D11RHI: 0/0/16347 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x1414
[2022.12.07-12.15.14:240][ 0]LogD3D11RHI: Chosen D3D11 Adapter: 0
[2022.12.07-12.15.14:246][ 0]LogD3D11RHI: Creating new Direct3DDevice
[2022.12.07-12.15.14:246][ 0]LogD3D11RHI: GPU DeviceId: 0x73df (for the marketing name, search the web for “GPU Device Id”)
[2022.12.07-12.15.14:246][ 0]LogWindows: EnumDisplayDevices:
[2022.12.07-12.15.14:246][ 0]LogWindows: 0. ‘AMD Radeon RX 6700 XT’ (P:1 D:1)
[2022.12.07-12.15.14:246][ 0]LogWindows: 1. ‘AMD Radeon RX 6700 XT’ (P:0 D:1)
[2022.12.07-12.15.14:246][ 0]LogWindows: 2. ‘AMD Radeon RX 6700 XT’ (P:0 D:0)
[2022.12.07-12.15.14:246][ 0]LogWindows: 3. ‘AMD Radeon RX 6700 XT’ (P:0 D:0)
[2022.12.07-12.15.14:247][ 0]LogWindows: 4. ‘AMD Radeon RX 6700 XT’ (P:0 D:0)
[2022.12.07-12.15.14:247][ 0]LogWindows: 5. ‘AMD Radeon RX 6700 XT’ (P:0 D:0)
[2022.12.07-12.15.14:247][ 0]LogWindows: 6. ‘AMD Radeon RX 6700 XT’ (P:0 D:0)
[2022.12.07-12.15.14:247][ 0]LogWindows: 7. ‘Trigger 6 External Graphics’ (P:0 D:0)
[2022.12.07-12.15.14:247][ 0]LogWindows: 8. ‘Trigger 6 External Graphics’ (P:0 D:1)
[2022.12.07-12.15.14:247][ 0]LogWindows: DebugString: GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter FoundDriverCount:0
[2022.12.07-12.15.14:247][ 0]LogD3D11RHI: Adapter Name: AMD Radeon RX 6700 XT
[2022.12.07-12.15.14:247][ 0]LogD3D11RHI: Driver Version: Unknown (internal:Unknown, unified:Unknown)
[2022.12.07-12.15.14:247][ 0]LogD3D11RHI: Driver Date: Unknown
[2022.12.07-12.15.14:247][ 0]LogRHI: Texture pool is 1361 MB (70% of 1945 MB)

It really doesn’t seem to like your videocard if that’s the full log as that’s where it cuts off.

Try to see if there’s an updated driver for it you can install for your system:

So like I have mentioned above I have literally everything up to date. I am not a noob like the rest of the people on computers I promise. Especially since I went to school and my professional field is in cyber security (which I know you don’t know all that but now you do). The game literally ran Dec 5th. wake up on Dec 6 to a new patch and it does not work anymore… Sounds like it is a Conan exiles problem.

I did a full uninstall of my gpu drivers before you say to do that. I have been around for a good while with pc’s and tend to do all the basic shit like is your computer plugged into the wall silly things like that.

I do appreciate your time and Idea’s thank you.

No need to get annoyed over it, you did not mention specifically updating your drivers anywhere in your post.
The thing about the “conan exiles problem” though is that if the game is running fine for everybody else then that brings us back to your computer pretty much.

Is that the full log though? or is it cut off by the webside?

No that is the full log.

When I said I literally have updated everything I literally updated everything. So that is why I mentioned to you that I am a cyber security professional. I do understand what you mean that it is my gpu messing up like you are mentioning but that is not always the case. The game engine that they program on could not like a certain thing they added to the patch that directly effects my gpu and mine alone kinda thing which does in fact means it could be their fault and not mine. If all my stuff is up to date and I literally played it the night before the patch then it is not my pc technically is what I am trying to get at.

It is really annoying issue I am not annoyed with you sorry for coming off that way. I just don’t get the concept of it not working. If you would like to see what happens on my end I would not mind sharing my screen or something on discord or wherever kinda thing.

Well… based on that log something tricky is happening there…
Is your system set to high performance power plan and such? It’s giving you the error you would get if your video driver would be confused and trying to start up with some integrated graphics, however your processor does not have integrated graphics so that can’t really be a thing.
Either way it’s the display driver crashing it by the looks of it.
You could check your system event viewer to see if you can get some additional details on the crash.
Also, no need for the screenshare since I imagine it’s not much to look at… game starts loading and then it vanishes more than likely.

Something that you could try if you have any overclocking software etc installed is to bump down the GPU frequency by ~30 Mhz. Conan seems to be sensitive to slight instabilities and even prior to the update people kept crashing who had cards overclocked to the limits of the chip (every other game worked fine but Conan kept crashing).
It’s possible, especially if you did get a newer driver when you updated it that this instability grew just enough to cause this.
Could also try to revert to the driver version before this one and see if that makes a change.

If none of that helps, then also check for applications running in the background that might conflict in some ways… things like asus aisuite and armoury crate etc sometimes interfere with games - though in this instance I doubt that’s the case due to the nature of the display driver crashing.

Ultimately though if nothing helps, then yes, there is a small chance that the game update is somehow affecting your hardware specifically more than others and some tiny hotfix from Funcom might solve it, however the above stuff are more likely as a starting point

Alright so from top to bottom. I check out out the stuff you mentioned.

I am in high performance mode. Yes you are correct with the Integrated graphics. Made me think of something I tried last.

I do have a overclock with MSI Afterburner mine is base at 2000MHz I put mine up to 2070 so I brought that back down to base. I never thought about the overclocking. It didn’t work.

I didn’t make it to the gpu driver reverting and was thinking that whole time about you mentioning it is a display crash. Well I have USB graphics adapter for one monitor and I clone it to my bedroom for watching hulu. My other two displays (main and secondary) are hooked up into my GPU. So I was like I wonder if I take out the usb one because it has its own built in graphics…

The game booted just fine and blew out my ears because everything was set back to factory stock (volume).

Thank you so much for helping me read and figure all this out. I do appreciate it. I will keep this open for a day or two just encase if something else pop’s up from this.

1 Like

Hahaha :smiley: the whole time I was wondering too whether you have another GPU (some people add additional ones for processing things), but figured you would have mentioned that if it’s the case…

I’m glad you sorted it! :slight_smile:
I find that tiny insignificant USB stuff can cause all sorts of havoc all the time, several times I had computers booting into the bios repeatedly simply because they didn’t like a certain USB accessory (like ID cards etc) that was plugged in at bootup.

You’re welcome!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.