Funcom launcher starts, but Conan exiles is stuck on "Running"

Recently reinstalled Conan Exiles and wanted to start playing it with some friends. I’ve played the game before on this exact same PC over a year ago and it worked fine. But now when I start it on Steam, the Funcom launcher opens, I then press Launch on the launcher and it’ll say “Running” without the game actually booting up at all.
I’ve been troubleshooting to get anything to work for the past 2 hours. Trying some of the solutions I’ve found on these forums of the same or similar problem:

  1. Open File Explorer.
  2. Right Click on “This PC”
  3. Choose Properties
  4. Select Advanced System Settings
  5. Select Environment Variables
  6. Select New under System Variables
  7. Enter the following:
    Variable name: OPENSSL_ia32cap
    Variable value: ~0x200000200000000
  8. Hit Okay

I also checked the file integrity twice, first time it mentioned something was wrong with 2 files and would replace them or something. The second time it showed no issues were found.
Unfortunately either of these possible solutions didn’t end up fixing the issue for me and I’m still not able to play the game.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.