Game Crash Fatal Error


#1

Help us help you - please be as descriptive as possible. Please use this template for bug reports.


Game mode: Menue
Problem: Crash
Crash: PopUp: The UE4-ConnanSandbox Game has crashed and will close.
Fatal Error:
[File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private}D3D11Util.cpp] [Line: 181]
Unreal Engine is exiting due to D3D device being lost. (Error: 0X997A0006-´HUNG´)


Repro steps:
1.
2.
3.
4.


#2

this is the exact error i get every single time i start up conan, it goes through the intro videos and gets to the main menu with the red background. but immediately this error pops up. I have tried everything i could find on this error.

  1. took out and cleaned my GPU and power cables. RESULTS: still get the error.

  2. changed my MHZ on my card down 100 - 500 mhz and everything in between. not just the 100- 200 mhz that was suggested in the patch notes. RESULTS: Still get the error, no change at all.

  3. changed the power settings in the invidia control panel. tried all options. RESULTS: still get the error

  4. tried unplugging all but 1 monitor and trying to start the game in full screen, windowed, and window boarderless. RESULTS: still get the same error

  5. Ive changed the graphical settings through the Geforce Experience and started the game in all quality options available. RESULTS: Same error, no change.

i am running out of things to try, my clan is building our base without me because of this error, ive played conan with no problems for 68 hours, i have not changed or added any internals to my pc which is what confuses me.

PLEASE PLEASE HELP ME


#3

This is a known UE4 issue, but I also experienced the issue recently in a game built on Unity which leads me to suspect that part of the problem is with recent Windows 10 updates and/or Nvidia driver updates.

See the link and try the tdr registry settings fix in the comments at the bottom of the page, although this didn’t fix it for me but only made crashes less frequent.

Try lowering your main RAM timings if it’s OCed not GPU memory timings. Set your RAM to base timings and GPU also. Run the game and see if it still crashes. If it works, then start raising your OC and testing until some point where 3D graphics are still stable.

This has seemingly fixed the issue for me. The last two Conan Exiles releases haven’t crashed in several hours of game play. Personally, I think the recent Windows 10 updates changed something that made previously stable overclocked memory unstable when 3D graphics are loaded. But I can’t prove it.


#4

This is happening to me.
Mine says “REMOVED” at the end, though.
I’d rather not tinker with my computer’s registry, though…