Game crashed immediately after launch

Game mode: N/A
Type of issue: Crash
Server type: N/A
Region: N/A
Mods?: N/A
Edition: Steam


Bug Description:

After the launcher starts selecting Launch and short black screen where the cinematic normally runs followed by crash to desktop.


Expected Behavior:

After clicking launch the cinematic runs and the game launches.


Installed Mods:

N/A dont get that far.


Steps to Reproduce:

  1. Step 1 - Launch the launcher
  2. Step 2 - Select Launch or Continue
  3. Step 3 - The game crashes to desktop.

Ryzen 9
32GB RAM
GeForce RTX 3060

All drivers up to date.
Microsofot Updates all updated.
Steam files verified.
Microsoft Visual C++ 2015-2019 redist reinstalled.

1 Like

same issue, just started today, i was able to play yesterday with no problems. i’m running on:
Ryzen 3900X
32GB RAM
GeForce 1080

all software updated
i tried turning my AV off
Verified game fles
uninstalled and reinstalled the game
Event Viewer logs at the time the app crashed show:
Fault bucket 1583869490661074995, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: bad_module_info
P2: 0.0.0.0
P3: 00000000
P4: StackHash_0000
P5: 0.0.0.0
P6: 00000000
P7: 00000000
P8: PCH_84
P9:
P10:

I keep getting a FATAL ERROR when I try to launch the game

I was able to resolve my issue by reinstalling my Nvidia drivers (I selected clean install when I reinstalled, but I’m not sure that’s required)
EDIT: so it worked once, then went back to not working when i tried again. anyone else having better luck?

Hey there,

Those of you affected by this, could you let us know what version of Windows you’re running?

Thanks in advance.

I am experiencing the same issue, I’m on Windows 10 Home, Build Version: 10.0.19041 Build 19041

I reported this issue in another thread on behalf of my girlfriend, but this is her Windows Info:

Edition Windows 10 Pro
Version 21H1
Installed on ‎6/‎4/‎2020
OS build 19043.1110
Experience Windows Feature Experience Pack 120.2212.3530.0