Game Crashes during combat

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: AG-Architecture, Beyond Decor: Rustic Edition, Beyond300, Chest Storage Size+++, Crassus, Dark Decention Cooking and Bewing, Devious Desires, Exile Architect, IMMERSIVE EMOTES, Luxis_Trinkets, Night’s Cavalry Armor Set, Sand and Stone 3.0.5t;

##Bug Description:

Whenever I engage an enemy in combat, the game gives me a Fatal Error Crash when I was about to finish off my opponent.

Bug Reproduction:


Check your mods. Crassus for example

Nothing to do with mods as the same thing is happening on OFFICIAL SERVERS!


I am having this same issue on official server " 1522". thanks

Greetings Exiles,

Can you, please, turn off your mods and try again?
If you can, please reinstall the game and let us know if the issue is still happening.


Having invested over 5000+ hours in the game do you not think I have taken measures to alleviate the problems?

I, as am sure many other PC players (as well as those on the consoles) have already validated the files. We have already deleted the game, only to reinstall it and then to suffer the same thing happening time after time after time.

Can you not see how frustrating this is to us Official Server playing players when we get ignored by ‘staff’? I reported the Lost Connection issue a couple of days after the update in February (via Zendesk) only to have it deemed as ‘solved’ almost immediately. IT IS NOT SOLVED!

Just for once, and only the once, admit that there is a problem and FIX IT!


Greetings Exiles,

Thank you for bringing our attention to this! I’ve passed this information to the rest of the team so we can investigate it even further.

Report was not about connection lost though. Op had a crash which is most likely caused by one of his mods. You on the other hand have a different issue, not a fatal error but disconnect.

I have found out that i usually get disconnected while in battle, Then have trouble rejoining server due to high ping. eventually, get in and after a little while its battle and = lose connection.

This connection issue and lagging has been logged endlessly already. Here’s a possibly interesting observation my side (or not).

I usually play with something else streaming on a TV in the background - without laggy issues in the past. Since the update, am also getting the ‘lots of playing fine and then periods of lagginess’, the interesting part is that my TV buffer is also lagging a lot. This implies some out of the ordinary network traffic.

There has been no change to my high-speed connection and so I suspect that there may be some runaway process running in the background of CE. This may be something to do with the authenticator that 'checks Challenges & Journeys & DLC validation. Some runaway process that sneaked out during the Update could result in the connection hogging and subsequent lagging across the board.



This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.