Game crashing during load


Basic Info:

Platform: PC
Storefront: Steam
Issue Type: Crash
Game Mode: N/A
Server Type: N/A
Server Name: None
Mods: None

Bug Description:

Cant get to the server list as game crashes with a fatal error

Bug Reproduction:

Play (on steam) > Launch (on Conan Launcher) > video starts plays most of it and then crashes.

Since the newest update (Age of Sorcery) Conan will not load. I have reverified my files several times and have just removed a change I had to make when I first installed Conan on this PC as it didn’t work with my 11th Gen processor - this has not fixed the issue either.

( 11 Gen processor work around that fixed Conan for me before this new update

  1. Open File Explorer.
  2. Right Click on “This PC”
  3. Choose Properties
  4. Select Advanced System Settings
  5. Select Environment Variables
  6. Select New under System Variables
  7. Enter the following:
    Variable name: OPENSSL_ia32cap
    Variable value: ~0x200000200000000
  8. Hit Okay -------------------- I have removed this from my PC)

MY PC details are below:-
|Processor|11th Gen Intel(R) Core™ i9-11900KF @ 3.50GHz 3.50 GHz|
|Installed RAM|32.0 GB (31.8 GB usable)|
|Device ID|0AE05AF7-FBB1-422E-B75A-F76E6A1A5C34|
|Product ID|00325-82001-44932-AAOEM|
|System type|64-bit operating system, x64-based processor|

The PC is sending giving a Fatal Error and sending info back to Funcom.

same error is happening with me on steam game worked fine before the update

This exact issue happens with me as well, it started yesterday afternoon where as that morning it worked just fine.

Got the same issue and i see they havent fixed it

They haven’t fixed it yet today either Mitzi.

Same problem. Crashes in introductory movie for at least 5 days. No problem playing on EPIC. This is not a Funcom issue (the only source of anwers referred on Steam) it has to be centered with Steam.

same here, I haven’t been able to get into the game yet

Greetings players!
Thank you for reporting your situation regarding the game crashes.

Our team is currently aware of this issue and the workaround is to delete the following file:
Conan Exiles\ConanSandbox\Mods\modlist.txt which will guarantee that mods are not loaded, if you’re using them.

In any case, make sure to verify the files of the game and restart you computer after doing so.
Additionally, we suggest for you to use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Ultimately, if nothing has worked so far, we encourage you to unistall the game, make sure to delete all the game folders and reinstall the game.

Please let us know if the issue persists after performing the suggested steps.
Thank you for reaching out to us dear players!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.