Persistant Fatal Error on Launch


#1

Game mode: [Singleplayer]
Problem: [Crash]
Region: [Here]


[There are a couple of threads similar to this but they’re old/closed. I haven’t been able to play the game since the update about two weeks ago. The error happens on launch and includes no information besides “fatal error.” Game played fine one day, couldn’t even open it the next.

Things I’ve tried that haven’t worked:

Unsubscribing from all mods and deleting the modlist
Verifying cache in Steam
Installing all Windows updates and updating drivers
Completely deleting and reinstalling Conan
Unistalling and redownloading Microsoft Visual C++ files
Opening a ticket with Funcom (they Isent me a form email and asked me to post here)

I’m on an Alienware 13 R2 running Windows 10 (64-bit)


Steps on how to reproduce issue:

  1. Try to launch the game

#2

verfification of steam-files is important to.

How does your laptop behave with other bit more demanding games ?

GPU seems be bit on the low-side to, but you should be able to launch the game in low-end laptop mod anyway.

If all this faisl, did you search some help on an Alienware-forum.
I know that some series of alienware was realy bad, and people not realy able to game with them. While it was maybe a good brand, is realy not still. I would look also on this side, and get some alienware help.


#3

I see where you unsubscribed from mods and deleted your mod list.
BUT,
did you manually purge any left over files on your machine?
Certain files must be manually removed to prevent corruption of a fresh “virgin” install.


#4

Thanks for the replies. I deleted my Conan folder in the Steam Library; does Steam hide away mod files elsewhere?


#5

I’ve done Properties --> Local Files --> Verify integrity of Game Files … is there some other verification you’re referring to?

My laptop does just fine with other newer demanding games, and like I said, Conan was running just fine until the update, even with graphics set to high quality. So I don’t think I need low-end laptop mode. I’d try it anyway, but the game crashes even before I get to the menu.

Checking with Alienware is a good idea; I’ll try that next.


#6

Well, two updates and many failed solutions later, I still can’t even start the thing. If I try to launch it via the .exe in the local files I get a “Couldn’t start … CreateProcess() returned 2” error. Some people fixed this by clicking on the vc_redist files and reinstalling them, but didn’t work for me.

I put 75 hours into the game … :confused: honestly wish I could just roll back the updates at this point.


#7

This topic was automatically closed after 7 days. New replies are no longer allowed.