Fatal error on launch (but yet still able to play?)

Game mode: Single-player
Type of issue: Crash
Server type: PvE
Region: local
Mods?: Yes
Edition: Steam

Bug Description:

For unknown reasons my game cannot launch without “The UE4-conansandbox game has crashed and will …”

I have not changed my mod load order or done anything to cause this but yet it randomly just refused to launch without popping up that error. Funny enough I can still play the game like normal if I move the error to my second monitor but eventually it just crashes with no repeatable link apart from the original error disappearing.

I’ve verified on steam, updated all drivers graphics and windows, checked all previous discussions of this topic and I’ve had no luck in fixing this issue

[2022.07.22-16.22.42:772][ 0]Network:Display: Presence: “” => “PS_MainMenu”.
[2022.07.22-16.22.42:773][ 0]LogUMG:Display: Widget Class W_HUD_C - Loaded Fast Template.
[2022.07.22-16.22.42:774][ 0]LogUMG:Display: Widget Class W_HUD_LootLogElement_C - Loaded Fast Template.
[2022.07.22-16.22.42:822][ 0]LogMediaAssets:Warning: UMediaPlayer::OpenSource called with null MediaSource
[2022.07.22-16.22.42:823][ 0]LogUMG:Display: Widget Class W_MouseBlockWindow_C - Loaded Fast Template.
[2022.07.22-16.22.42:823][ 0]LogUMG:Display: Widget Class W_GamepadHelpEntry_C - Loaded Fast Template.
[2022.07.22-16.22.42:823][ 0]LogUMG:Display: Widget Class W_ActionTutorial_C - Loaded Fast Template.
[2022.07.22-16.22.42:877][ 0]LogSlate: Took 0.004659 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/EngineFonts/Faces/RobotoBold.ufont’ (160K)
[2022.07.22-16.22.42:882][ 0]LogSlate: Took 0.004203 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/NotoSans_0_Normal.ufont’ (299K)
[2022.07.22-16.22.52:564][ 0]LogThreadingWindows:Error: Runnable thread TaskGraphThreadBP 16 crashed.
[2022.07.22-16.22.52:564][ 0]LogWindows:Error: === Critical error: ===
[2022.07.22-16.22.52:564][ 0]LogWindows:Error:
[2022.07.22-16.22.52:564][ 0]LogWindows:Error: Fatal error!
[2022.07.22-16.22.52:564][ 0]LogWindows:Error:
[2022.07.22-16.22.52:564][ 0]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x0000003c
[2022.07.22-16.22.52:564][ 0]LogWindows:Error:
[2022.07.22-16.22.52:564][ 0]LogWindows:Error: !0x0000000000000000
[2022.07.22-16.22.52:564][ 0]LogWindows:Error:
[2022.07.22-16.22.52:564][ 0]LogWindows:Error: Crash in runnable thread TaskGraphThreadBP 16
[2022.07.22-16.22.52:589][ 0]LogExit: Executing StaticShutdownAfterError
[2022.07.22-16.22.52:589][ 0]LogWindows: FPlatformMisc::RequestExit(1)
[2022.07.22-16.22.52:589][ 0]Log file closed, 07/22/22 12:22:52

Installed Mods:

I’ve removed the mods as well to narrow down the issue, still occurring

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Open Conan launcher
  2. Click launch
  3. “Fatal error” pop up occurs
  4. I recall telling my friends this is the game that would kill ARK
  5. Crying
  6. Etc.
1 Like

You have probably reached the limit of mods the game can handle :joy:

LOL im not sure, I was playing for 3 days with this and had no issue apart from figuring out which mods had what I wanted. Then for no reason I can fathom it stopped

Mod related for sure. Up to you to troubleshoot.

Amazing troubleshooting skills there bud, your a helpdesk guy or something aren’t ya lol jk. Its not a mod issue as I’ve removed all mods uninstalled game and reinstalled it. same result. If they were working for three days with no change and then suddenly stopped working then I’d wager its an update issue but the mods were not the culprit from what I’ve found.

I wouldn’t have come here if I had the choice but I’ve found nothing.

Its a mod issue. Im a mod creator, been doing this for 4.5 years and have well north 10,000 hours making mods. You are in fact, even using some of my mods.

There hasnt been an update in months. You had one of THE largest mod lists ive seen, and thats saying something.

You cannot load 100 mods, some of which were clearly outdated, and conflicted, and then point the finger at anything else.

Muting thread.

When I tell you that I took the trouble shooting step to remove the mods, reinstall then had the same results with a clean install thats what Tells me that is not a mod issue.

And i dont care if your steve jobs reincarnate, the trouble shooting process shows its not the mods that are doing this. And the trouble shooting process is above both of us. I make an IT joke and you get booty blasted, you aren’t helping me but at least i get a chuckle off you.

The troubleshooting process also shows that the game runs fine for me, so still up to you to get to figure it out or not. You are on your own with this and to tell you directly Funcom is not going to assist you :slight_smile:

If you want some pointers, check your windows and driver updates. Someone had a similar issue and ended up resolving it as follows:

Well looking through all that and more I was at a loss for what to do but I’ve found the solution. at least what seems to be the solution. While I was before hand just uninstalling Conan Exiles through steam and reinstalling through there, I figured if I’ve gone through and thoroughly sought out updates to all my drivers and such that it has to be an issue with the game. I went on a purge of any and all files manually deleing anything that had to do with Funcom or Conan exiles. I believe there was a file corrupted but wasn’t being detected as after this almost scorched earth level deletion of all files from battle eye to any steam references in steamapps. I redownloaded it and IT WORKS.

So as I can see at the moment, tentatively. A complete deletion of the game is necessary. Anyone troubleshooting this issue in the future DO NOT RELY ON STEAMS DELETION ALONE! Go into your PC file folders, then manually search and delete any and all references to Conan, Battle eye and Funcom. It has just worked for me after hours of questioning my sanity, I thank you Narelle for the assistance in this matter. Have a great day!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.