Game crashing on exit

Game mode: [Singleplayer & Co-op]
Problem: [Crash]
Region: [US]
System [PS4 pro & PS4]

Beginning with the mounts update my game has been crashing on exit. There are several different things that happen when I exit:

  1. Most common: game freezes at the loading screen.
    It is not possible to send a crash report for this and
    the game will not recover. The system is still active
    but the only way to exit this state is to end the
    program. This often also results in lost prgress.

  2. Common: the game will successfully quit to the title
    screen but gives a blank error message. This
    occasionally leads to some lost progress and its
    difficult to tell how much is off. Sometimes I will be in
    a different place or followers will be misplaced or
    missing temporarily. There is no option to error report
    this state either.

  3. Less Common: same situation as number 2 with the
    exception that there is a message displayed the
    states settings could not be loaded, default settings
    will be used and this could result in loss of personal
    setting. Again there is no option to send an error
    report for this.

  4. Least common: game exits and saves normally.

I have recently reinstalled the game and defragged my system. I have also restored my licenses due to and issue with DLC not being available. I have also backed up and restored my saves but this seems to have made the issue worse.

I played Co-op yesterday and when we quit I had this come up with the first issue and I just let it run to see if it would resolve. 30 minutes later it was still frozen at 70% on the loading screen.

Steps on how to reproduce issue:

  1. Start the game.
  2. Mess about.
  3. Wrap up with that and quit out.
  4. Have this happen and know stuff will be weird next
    time you play.

Hello @The_Hundeprest, would it be possible to try and install the game to a different drive, such as an external one?

Does the issue occur in online sessions or just in singleplayer/coop?

I have the EXACT same issues! all of them.
since the december patch.

btw: the player character audio lag is back too, since the january patch.
(pity, I held off playing the game for almost a year, waiting for you to fix this. I guess it’s never gonna happen).

ps4 pro.
clean install.
single player offline.
(I dont have an external SSD, and I will not buy one just for testing)

1 Like

I do not have a suitable external drive for this. If that becomes an option I will definitely try it.

This happened again last night playing Singleplayer and let it run to see if it would resolve. Stayed at around 70% until I closed to application.

Updated: I logged in and spawned inside of the terrain. Not where I left off and it looks like it went back to the last auto save. When I logged out game froze at around 95% and I had to close the application again.

Same here

While this issue continues, my concern is that it results in loss of progress and weirdness when I log back in. Thralls are misplaced and there was that time where I logged in and spawned inside the terrain.

After reading other complaints of similar weirdness problems is there an issue with the game saving correctly?

Hello,same here plus he corrupted my saved (and as there s only one saved…)
Happened 2 times here,first my cute chick became an ugly male after a freeze and lost all my reciepes,second time the game didnt restart at all and i had to creat a new character,again.

@Hugo can you check into the save file issues as well. I have been reading many posts where users are having similar problems and weirdness happen when they log in.

I don’t know if its related to my issue with lost progress or another issue with the game building everything at start up.

I d just lost my character again,my thralls,my base,60 hours…
It s the 3rd time since i m back in conan exiles,1 month,i m pretty disguting atm…
I play solo mode,offline,i d unistall games to have enough space in my ps4 but each week i got a major issue with my saves and i report 2 times without any answers…

I use to shut off the game with conan exiles menu using return to main menu option,but this time i gonna shut off the game with the ps4 menu to see if the problem is here because i got so many errors messages while i use your game option to go to main menu.

Yes I been trying to get on the server and I can not get to load and I have tried deleting the application and redownloading still the same thing what should I do to fix it

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.