Game CTD after today's update

Game mode: [Online private]
Type of issue: [Crash]
Server type: [PvE]
Region: [EU/NA]
Mods?: [Yes and no, issue on both]

Bug Description:

Game starts, you select a server to join, game crashes on fatal error

Expected Behavior:

Start game, click join, join online game

Installed Mods:

This happens with unmodded and modded servers

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

Start Game
Show online list of servers
Click join
wait to crash

GG on testing this update again. NOT.

1 Like

It doesn’t seem to be an issue for all, we also got the exact same update which was on TestLive for a week and no such issues were reported. It could be one of your mods even though you mention you have tried unmodded servers. Try verifying the game files and connecting to an official server.

Validate your game files, the patcher sometimes messes up for many reasons; for example, an anti-virus program may have interfered with the patch.

I am having the same problem. I validated the game files twice and it still crashes with fatal error.

Bul…sh… the same problem like the last update. Why they didn´t inform Modder before destroy longrunning games

Verify doesn’t change anything. It’s a widely reported issue at the moment.

This is just another funcom “why test it when you can go live” mentality.

yep, i delete all mods and unsubsribe, reinstall full game, nothing, crash, crazy update.
only 4 people entered the server, re-entering some of them also crashes
I’m sure the problem is in the crossplay

It’s an issue with the maps, not cross-play.

helps me: first to go into the singleplayer for 5 minutes, then without restarting the game I connect to the server.


There is a workaround you can try on your client which is to add
to file “ConanSandbox\Saved\Config\WindowsNoEditor\Engine.ini”

thx pippi mod community

I have a issue with the game not launching after hitting it in the Funcom launcher window. I tried to add mods, remove mods, validate, uninstall/reinstall, all to no avail. The game does not launch for me.

1 Like

@xurga - Try Illidan’s suggestion. It worked for me.

I can’t even get my game to launch the button to play doesn’t appear on the launcher, even though it was there last night playing the game. Verifying does nothing to fix the issue

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.