Game hang when carrying thralls. Often they despawn on the way too

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Private
Server Type: PvE
Map: Isle of Siptah
Server Name: =SERVER NAME=
Mods: =MODS=

Bug Description:

When a knocked out thrall is held by a cord. The game will completely hang, it does not fully crash so have to kill it via task manager. In 20 attempts to get thralls, I have 1 succesful return. Either the game hangs or the thrall despawns. I have formatted my W11 install back to W10 with full updated drivers and windows updates. Same issue re-appears.

Bug Reproduction:

see description

dxdiag info: ------------------System Information------------------ Time of this r -

Also I want to add that the crash/freeze happens when dragging the thrall while on horseback.
I tried dragging them on foot and it seems to happen less, but the thrall just despawned instead…

I can play the game for hours without issues otherwise.

Any chance you could add a System info export to that too?

  1. Win+R
  2. image
  3. image

Sure, here you go: Possible Spam Detected -

1 Like

That’s actually pretty clean on both occasions, not surprising though as you said you just reinstalled everything. I’m guessing you’re running on a high performance power plan right?

Just yesterday I spotted another person on the forums who seems to be having the same thing and claims to have had it for several years now .
They mentioned that they get the same freezing while idle in the game too, so I was wondering maybe it’s a power saving state change - that wouldn’t explain the slave dragging part though and in your case that seems even more consistent.

I think I’m going to ask that person to also provide a msinfo export and see if you have some matching things, for one I noticed you have an external gaming soundcard as well as a G7 monitor set at 240 hz which are nice but maybe not that “mainstream”.
The slave dragging part is still troubling though as that is just too specific, it could technically be some weird game-bug that you both managed to somehow get with some very rare circumstances…

However another thing I’m considering is maybe a slightly unstable overclock and somehow that getting triggered from the random physics calculations of dragging the poor thrall through the mud…

On the game bug front it would probably help if you gave as much detail about the ingame part as you can, like what rope you’re using, what slaves are you capturing in what area, whether the freeze always happens in the same location when you zone into an area, etc. and see if you can change some things up to where it’s not happening.

Other things you could try in the meantime is:

  • setting to high performance power plan if you’re not on it already.
  • Try playing a bit with your external soundcard unplugged to see if you still get it
  • If you know how to do it, you could try disabling your XMP profile in the bios temporarily to see if you still get the freeze (some memory modules have their XMP profiles configured to be a bit “too brave” which can cause instability)
  • Try playing the game on your other monitor just to test if it still freezes

Obviously we don’t have a lot to go on here so I’m speculating here to see if we can get a lead to go on.

Edit: Also, before we get too ahead of ourselves :smiley: Just noticed you selected online private as server type but did not specify any mods. Does that mean the server is running no mods at all? I was assuming that’s the case as I was focusing mainly on the similarity with the other thread I linked

Its a clean server with no mods and no battle-eye.

I did have high power plan and an overclock before I formatted. But now everything is back to stock. So I don’t think that is causing issues.

On the part of what rope and what area. I have experienced it pretty much all over the map and with all types of ropes.

I have played this game before on the exact same hardware, but on the other map and also a private server. I did not have issues back then.

I saw they fixed some stability and crash issues in the latest patch, so I’ll test that out soon.

1 Like

Since latest patch, I have gotten a few thralls without crashes. Fingers crossed a fix was in there :slight_smile:

That’s good news! Nice :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.