Game is crashing without mods in SP

Game mode: Single-player
Type of issue: Crash
Server type: PvE
Region: NA

I have now removed all Mods inside Conan Exiles started it via go the game crashed, i created then a new game and character it worked, tested the things i wanted and logged out.
Now i want to play again and the game crashes again if i want to create a new game or join the excisting game.
Gaming on the Internet works but not the Single-Player modus without any mods.

Steam checked already twice the files no failure found. Restarted Steam and the Computer a few times still nothing.

If a new game is working, online is working, but your old game is crashing when you try to log-in, it’s probably your DB that is corrupted.

Did you run mods previously, and have removed them ?

New game doesnt work anymore.
Yes i runned before 8 building mods deactivated them because the game crashed started anew and after testing a few things i logged out retried it again and then CE is crashing while loading the excisting game or when i start a new game even before char creation.

As big of a pain as it is, at this point, I would do a full uninstall/reinstall of the game.

Isn’t there a CheckGameDB.bat in the “Saved” folder? I have had no need to run it, but the description sounds like it could find problems in your savefiles. Check out the ReadMe file in the same folder.

I playes hours, started new games in singleplayer and all, and did not mention any crash.

So it may be your installation, or like said, a corrupted DB.
Did you check the game-files by steam ?
Then check your mod folder, if all mods have been removed. Steam can be strange, and had some problems these days. Sometimes when you remove mods, unsub them, Steam don’t uninstall them properly. This can cause issue of course.

I would check integritiy of game-files, then look at the mod folder.

…:\Steam install\steamapps\workshop\content\440900 here

you have a SQlite inside the game folder, yes.

Retrieving some mods may… need a DB cleaning if some items are left over or so, but that’s an other story. But yes, it’s possible.

Step by step:
I have always deactivated the Videos from conan within Default.ini

  1. updating the game to the actual version
  2. starting the game
  3. join my old SP save
  4. game crashed
    4a. Steam checking Conan for failures
    4b. none found
  5. removing all mods (building mods, stack mod, paragon mod)
  6. restart conan and restart steam
  7. starting Conan again
  8. join SP crashed game
    8a. Steam checking Conan for failures
    8b. none found
  9. new game worked for this session
  10. playing on the internet - working until know
  11. join SP session again
  12. game crashed
    12a Steam checking Conan for failures
    12b. none found
  13. writing in this forum to get help
  14. rejoin old session again which worked yesterday
  15. game crashed

I just removed the Mods within Conan and i dont see a reason to unsub them.
The GameCheckDB.bat game me a txt file with this as an ending:
But i dont know hat i can do with it.

[2019.03.04-07.13.31:760][418]LogWindows:Error: === Critical error: ===
[2019.03.04-07.13.31:760][418]LogWindows:Error: Fatal error!
[2019.03.04-07.13.31:760][418]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xffffffff
[2019.03.04-07.13.31:760][418]LogWindows:Error: !0x0000000000000000
[2019.03.04-07.13.31:783][418]LogExit: Executing StaticShutdownAfterError

It seems to work again.
After removing Pippi and Pickup+ Saves within Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\SaveGames the SP is working again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.