Gold coins disappear after being smelted

Game mode: [Online]
Problem: [Bug]
Region: [EU]

I come back from a goldstone run and smelted the stone into gold bars (no issue there) then processed to smelt the 97 gold bars i got into gold coins to trade for rocknose eggs, i quickly went to give my friend his armour back and i come back and the gold coins are no where to be seen, i though some lucky person got into my base and swiped them as i left my base door open but our buildings are within a wall with t3 fences ontop so no one could have got over them. I then done another run for goldstone if they were indeed taken by someone but i stayed and checked this time and the 57 bars that were smelting into coins weren’t appearing in the furnaces item slots what so ever. No other clan member was on at the time they couldn’t have taken then

Steps on how to reproduce issue:

  1. Smelt goldstone into gold bars
  2. Smelt the gold bars into coins in the same furnace

What probably occurred is the goldstone smelted to gold bar -> gold coins -> gold bars -> gold coins -> gold bars … each with a diminishing return so you ended up by chance with nothing instead of a small number of coins

Edit: sorry I re-read your post again and maybe this is not what happened.
Just to be sure it’s a unique bug have you tried smelting gold stone -> bars without the coin mold in the furnace to verify you receive or do not receive gold bars
If you get bars, then put one bar + mold into the furnace to verify you receive or do not receive coins


It definitely wasn’t at all, i am aware that they can be smelted back into bars at a huge loss but i was sitting watching them smelt the second time around and they weren’t appeaing at all, even after the very first bars were smelted into the first 5 coins

I haven’t tried that but i will , i did this before the new dlc update and there was no issuse

I’m wondering … funcom introduced a mechanism that the resources would be assigned at the start of the processing rather than remaining visible in the workstations inventory to try and make it clearer to players what will be left over after crafting.
Eg assign fire bowl cauldron to make 10 of x, the resource stacks are reduced before x is crafted, but refunded if you cancelled making x and refunding the difference if you canceled during Eg after 5x made you cancelled you get 5 lots of resources back

I wondering if this is happening with your goldstone -> gold bars -> gold coin processing chain … the furnace interface is calculating how many coins total would be made if all were left there infinitely … and hence skipping the slow generation / disappearance process…perhaps that is the bug. As it does not do that with the stone -> brick -> brick + stone consolident -> hardened brick, or crystal -> glass + mold -> glass flask

That seems like the best answer. Although i have not ran into that personally, it still may be possible it bugged on the math early. Was this in the same station both times? If so, try another station. The station may be bugged and need to be replaced.

Yeah i noticed this bug months ago. Best way to deal with it is to pause the furnace when you reach 30 coins and move them to your character inventory and unpause furnace and repeat. This bug happens regardless of what furnace you use. Also if its dust you want just stick the bars into the grinder

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.