Hatch doors not opening properly, getting stuck

as of Age of Sorcery update, hatch doors now no longer opening properly, sometimes not responding, sometimes getting stuck half-closed on the character and having to return the hatch door to the inventory (which, as of the patch, seems to now convert the hatch door into materials, which is even less ideal since you have to now take a construction hammer to replace it…)

1 Like

Greetings Exile,

Thank you for your report. Can you share with us the game mode or server number where you noticed this?

Also, did you notice the issue with a specific building set or any hatch door?

We await your reply.

For me none of the hatches work from any building types! :frowning:

1 Like

The hatches before 3.0 worked very badly, constantly hanging up, now it’s the same.

any hatch, been having trouble opening a bunch of them, the ones i use are mainly sandstone, flotsam and insulated. i’m suspecting the way they’re targetted when you “use” them. the sandstone ones installed with a 1 storey ladder seem particularly jammed up, which never happened before unless i was blocking it. not a huge deal, once i can finally get them to open i just disable the auto-close, or otherwise just remove them completely.

Thank you for the additional information.

Can you tell us which game mode or Official server number where you noticed the issues?

I’m experiencing the same issue, so I thought perhaps my info could be helpful. I’m playing in online mode on an unofficial server and noticed an aspect of the hatch-door behavior that seemed extra strange.

When I am in Ghost mode via the Admin panel, the hatch doors will open when I interact with them. When in normal mode, they do not. I still get the prompt for More Options when pointing my cursor at it, one of which is Interact, but pressing it has no effect whatsoever.

singleplayer, no mods ever installed, same issue on Exiled and Siptah, sandstone hatch, several other hatches.

Hey @r3dsonj4,

Would you be able to share your saved file with us?
You can find it by following:

\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved

It would be called “game” for an Exiled Lands save, and “dlc_siptah” for a Isle of Siptah one.
Please upload the file to Google drive or to a similar platform and share the link with us.

Feel free to reach out in private if you prefer. Thank you in advance.

those are both my current save files

hmm, you know, i also noticed the wells are being a bit picky about how you angle the camera to use them, not sure if targetting some useable objects is the issue here, seems like most objects can be interacted with ok with these few exceptions

Thank you for the files, we’ll ask the team to look into this.

Have a great day! :slight_smile:

Same for me I click E like crazy on hatches they just don’t open. I play on Official Server.

just a heads up. i’ve discovered some of the sandstone hatches work, but most of them don’t.

Hatches seem to work about 50/50 for me – often I just remove them. As a result I no longer even use hatches — might as well just use a ceiling tile.

I got the same exact issue, i’ve open a bug report about,

Try opening them from 1 foundation away, or when its above you croach below.
This works in most cases. Standing directly on them or near to open them got disabled a while ago because people used that closing-animation to glitch under the map.

Sometimes they bug out tho, that they just don’t shut/open at all anymore.

1 Like

Experiencing this issue on an unofficial, online mode Server.

Using the Stormglass Hatch Door.

Often I can’t even target it, as though its not there.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.