Help please, stuck with error: GameThread timed out waiting for RenderThread after 60.00 secs

pc

#1

Hi, I’ve seen many posts like this but with no solutions/answer and it is driving me crazy. All I want is to play with my partner and my game crashes after 2 minutes of playing with:

[File:C:\UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 959]
GameThread timed out waiting for RenderThread after 60.00 secs

I use no mods, I have the latest win and nvidia drivers, I have tried everything, even changing the texturesmoothing but nothing. Please help me and all the players with a similar issue and don’t give us just a cookiecut answer or, even worse a, It’s your GPU, change it.

Thanks in advance.


#2

@Malk

here’s a handful of ideas. Please let me know if anything worked.

have you tried


#3

Hello.

Check your game files.

Right click Conan Exiles in your steam libary and select “properties”. Move to “local files” and click on “verify integrity of game files”.

Maybe some files are damaged.


#4

All fines were fine and I had this issue even after a clean installation. Thanks for the reply.


#5

You’re welcome.

Are Visual C++ Redistributable packages (both, x86 and x64) installed on your computer?


#6

Hi, thanks for your reply.

Unfortunately, I had already tried all of these solutions to no avail. I tried to run the game with the lowest settings in a window with a smaller resolution but nothing. Not even the console command helped, sigh.


#7

Yes, KB256503 installed on 9th March.


#8

Okay.

Please list your PC specs like CPU, RAM, GPU, which Windows version and so on. :slight_smile:


#9

Should have done it straightaway lol.

CPU: Ryzen 2600x
RAM: Gskill 3000 Mhz 16GB
GPU: GTX 660Ti, while waiting for the molah
OS: WIN 10 Ver 1803

Anything else?


#10

Nope that’s fine :slight_smile:
Your PC is good enough for playing CE, a friend of mine is playing the game on a GTX 560 ti on low settings.

Install Visual C++ Redistributable for Visual Studio 2015.

https://www.microsoft.com/en-US/download/details.aspx?id=48145

vc_redist.x64.exe and vc_redist.x86.exe.

After installation reboot your PC and try Conan Exiles again. Let me know what is happening please :slight_smile:


#11

Nothing alas, tried even different versions of the Redist to no avail xwx.


#12

I get this as well, my specs far exceed any requirements. Not so often since the latest patch though.

I have a Titan Z, so ya.

Most likely another thread is locking the render thread, wait for update. =(


#13

I can’t play for more than 3m before crashing, sigh. Hopefully a future patch will solve this.


#14

Dang that is bad.


#15

Windowed mode kills my frame rate.


#16

I have a Ryzen 2500g that gave me these types of crashes when I first got it. After many hours of messing with settings, I figured out that the GPU was overheating only on this game. After downclocking the voltage and speed just a tad I now play on ultra settings with no more crashes unless I teleport to my base and that is only sometimes.


#17

I tried playing while using MSI afterburner to monitor the temp and the game crashed when it reached 72°C. It’s not crazy high but maybe it’s that?


#18

72°C is perfectly fine for a GTX 970. My GTX 1070 FE is at 80°C when i play Conan Exiles.

I’m running out of ideas what it could be. :confused:


#19

dies internally thanks a lot tho xwx


#20

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.