Horses not taming

Game mode: Co-op
Type of issue: Bug
Server type: PvE
Region: America
Mods?: No
Edition: Steam

I’m on a unofficial server with no mods. I do not own the server. I’ve made many attempts to tame a horse in the stables without any success. I’ve tried using fiber, asuras glory, bark, vines and nothing works. I’ve tried placing a new stable else where. I’ve uninstalled ALL Conan Exile mods that I had downloaded for previous servers just in case the mods were interfering.

I’ve also tried to simply leave the foal in the stable over night (real-life time) in hopes that the crafting visual was the only bug, but I came back in the morning to see the foals still there and the food untouched. I have also tried to take the foal & food out, then placing them back.

Just in case, I also tried putting them in the animal pen and small animal holder, both without success.

I am currently successfully taming a Hyena and Wolf in my reinforced animal pen. Except a shaleback will not tame, so I’m assuming this bug is related to herbivores only? I’ve also verified the integrety of the files.

My windows and GPU are updated.

All of my attempts to fix this issue have failed. The only other thing I can think of is to reinstall the game but I’m extremely hesitant to do so since it will take days with my bad internet speed. Please help.

Installed Mods:

The server has no mods and I do not have any installed on my PC.

Steps to Reproduce:

1: Place a stable
2. Put foal in
3. Put any appropriate food in
4. Nothing is taming

Hi and welcome to the forum.

Once I had same issues… But my problem was, that I put it in the new smaller animal pen instead of the stable…

Just in case you making the same mistake :slight_smile:

Else I prefer to try offline singleplayer. You can just spawn everything you need in admin panel. If it is working then maybe something is wrong with the private server.

I am not sure if there is a setting to disable taming. The only option I remember is speed of taming. Do you know the admins? Or can you ask them?

Just in case, I also tried putting them in the animal pen and small animal holder, both without success.

Sorry I missed this part… So the idea that you use the small animal pen can not be.

Don’t know if it is a server thing or not, but are horses allowed on that server?

@/RasterOps Yes, there are owned horses with saddles on the server

Thank you for the welcome ConanBoDk :slight_smile:
Taming is not disabled, since there are other players with tamed horses out of the stables. I’ve just tested in my own private server on all three types of foals, Swift, Sturdy and normal, all foals were placed in seperate stables and given fiber, they began taming as they should have, so it must be a specific issue to this server, I will try to contact the admin of the server.

I think I may have just discovered the problem. The necesary amount to craft anything is doubled, I noticed this issue when my 2 wolves became one and 2 hyenas did the same. Now I can tame any animal as long as I place two of the same in the animal pen. The problem with this is that it’s impossible to do this with horses since the stable has only 1 primary slot for the horse, so I’ll have to ask the admin about this.

Thank you for all of the replies and help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.