Stables and animal pens bug

Game mode: Online private server
Type of issue: Bug
Server type:PVE server
Region: Eu region

[Describe the bug here]

***So my pets wont start the tame process until i put two of the same kind in the pen to get one.My stables won’t work at all since we only allowed to have one horse at the time in it, I can’t go around that bug

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Open the pen or stables
2.Place food that they need
3.I place in the per or the horse and nothing happens
4.If I place two of the same pets they start the tame process
5.Tried to put two horses in stables won’t allow it,tried to put two horses in pen wont work eather.

I believe this is something you posted on the Steam forums, is that correct?

If so, I just want to add to your report that you mentioned on Steam that while this is a private server, there are no mods on the server. This is important to note for the sake of recording the bug report to Funcom.

I am unable to reproduce your issue, but wanted to make sure it was properly cataloged that no mods were used when you encountered the bug.

Thanks and you are right Sir.I mean I know sounds weird.Maybe its the one I play on.If you wish you can join the server I can provide you with a stable and horses and place it yourself there.I notices as well sometimes that happens on simple things such a meat when its cooked,but I guess that’s not bad so long is not have any limits such as the horse stable.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.