Stable not crafting horses

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE
Map: Isle of Siptah
Server Name: 6437
Mods: none


Bug Description:

Stable Not Crafting Horses


Bug Reproduction:

put a new stable put a foal inside some food and nothing happens.

just like the title says stable not working as intended, i place a stable put a foal inside, put some food and nothing happen, the craft bar at the bottom doesnt show up, i try to replicate several times and still doesnt work, try to restart the game, verify files al most anything and still does not work.

Just in case… Maybe you try it at the small animal pen instead of the stable? Some time ago it was my problem… They looking nearly the same :sweat_smile:

1 Like

same…felt a bit ridiculous but it did happen :sweat_smile:

1 Like

Tried. I just try both of the one more time, here’s a screenshot of both of the them not working with foal on them.


image

Is that Midnight Blue Flower or Asura’s Glory?

That’s a asura, I check everything that I could have wrong and maybe it was me but I know the first time I start playing on that server I did a horse with no problem but I try again and stop working.

1 Like

So you have tried ptiing a pony in a stable with some fiber right? I ask because both those pictures look like animal pens

Just checking as it was hard to see. The Midnight Blueflower afaik wouldn’t work so just trying to rule out possibilities.

For me it looks like you try it at a small and one of the big animal pens.

A stable should show you a horse on the right side.

3 Likes

i dont know if you have read the post, but someone suggest to try small pen, which it actually let you put a horse, AS SEEN ON THE SCREENSHOTS, It let you put one so i decide to try with no avail, the other screenshot its a stable and for the record if you take a good look at the screenshots both says the name of the building on the top, which indicate that one is a stable and the other one its a small animal pen. READ PEOPLE READ please. thank you :slight_smile:

Something is wrong with that screenshot… it says stable on left but shows animal pen on right. I give up just uninstall

Well my friend I’m losing my mind too so welcome to the club of this game that makes no sense at all! Believe me I triple check and yes that’s the stable!

It looks like there is Midnight blue flower put into stables in screenshots.
Midnight_blue
Asura glory has different order of leaves:
Asuras_glory

1 Like

Someone trolling you? Renamed the pen to stables :joy: The pen has a horse picture and a different picture in the middle as shown by @ConanBoDk

Craft a new stable and try with plant fiber after verifying your game files.

1 Like

@Jacquelyn @Narelle is right you’re not using stables… construction hammer/companion you just need brick shaped wood and twine @ConanBoDk has a pic of what it should look like…your pics show an animal pen drawing

That is weird. The crafting menu is not from the stable. If this is a stable then there must be a bug. Just out of curiosity… What happen when you put an pet into it? Will it work like an animal pen?

What if you build a small animal pen is it working like a stable?

Here is screenshot with stables in Online Official server 1011, picture taken today, stables put some years ago:


Honestly it looks like pen … but makes horse anyway
Never paid attention to stables - do they really look different now…
Edit: just made new stables in oficial #1025. It has the same ^^ old interface - shaleback in crafting menu and animal pen drawing. What I am missing?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.