Stables not working bug


I have built stables, added plant fiber and a foal. The foal is in the correct slot but is not showing up on the bottom right as a horse in progress. I discarded the foal and got another one, no change. I ran a Steam games file integrity check, no change. Uninstalled Exiles and re-installed it, dismantled and rebuilt the stables, this time on stone foundations, tried another foal again, nothing works. I am not running any mods in SP but I have got some mods downloaded from a USA hosted server when I’m playing online. I haven’t played in the hosted server or reloaded the mods since reinstalling the game.
I have trained a number of horses with no problems in the hosted server

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Build stables (with or without a foundation, but close to a cliff)
  2. Add plant fiber and foal
  3. Wait for nothing to happen

Just going to prop this up before it disappears. I started a new game, same problem, put a foal in the stables, add plant fiber but training doesn’t start. I built an animal pen and that doesn’t work either! I’ve tried a hyena with human flesh and a shaleback with plant fiber. The baby animals go into the correct slots just as the foal does in the stables, the food is in the correct slots but they do not show up at all in the lower right progress bar, so they’re not even starting.
I’ve been playing on a privately hosted server and I’ve never had any problems, everything just works.
This is a permanent issue so I can’t offer any suggestions for reproducing it other than re-iterating that I’m doing everything right but animal pens and stables are broken.

Just tried on my private server. Seems to work fine for me. (Maybe its related to thrall conversion time, set mine to 75%)

I really want to know what causes this for some players. I haven’t seen a solution yet and only very few people experience this issue in singleplayer. Let’s try to get some more information:

  • What game version are you running (revision # … )? You can find it at the bottom of your Esc menu.
  • What difficulty have you selected?
  • Have you changed any settings related to conversion?

For the record, the mods downloaded for another server won’t affect your singleplayer session as long as you haven’t loaded them in your local modlist but to be sure:

  • Is there any modlist.txt file in the following folder: \SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Mods
1 Like
  • Game revision 221995/25124
  • Custom. I’m using SP to get to know the game better, so I’m pushing through with easy settings. Probably similar to ‘civilized’.
  • Not sure what you mean by conversion
  • I just today loaded some mods! :rollseyes: But the problem was there before I did, and is still there now. Just added these today:
    I don’t mind removing these if you want to go through a process of elimination. I suppose I could even (cringe) start again, by starting as ‘civilized’ or ‘normal’ and see if the problem still exists. If the problem goes away we could assume with reasonable certainty that something within the custom settings is triggering the issue. The tweaks are quite small, and I’ve changed things like longer daytime, shorter night time and a longer times before food spoils.

I play on official pve and put a foal in last night before i read this post. I just checked and a brown horse is in the stable.
This is a pre patch build stable but going from your initial post so was yours, so i do not see it.

We could try the following:

  1. Go to \SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox
  2. IMPORTANT: Copy the entire Saved and Mods folders to another location. You may need them later.
  3. Now that you have them stored safely somewhere else, rename these two folders to Mods1 and Saved1.
  4. Go to Steam - Right click on the game from the Library - Properties - Local Files - Verify the Integrity of game files.
  5. When you are done, start singleplayer. It will be a brand new game. Create your character and load the game.
  6. Go to server settings, make me admin. Esc again - Admin Panel - Spawn Item (in the right side of the screen).
  7. Spawn a stable, plant fiber and a foal. Try if the stable works.

If it works:

  • Log out. Go back to Saved and replace the new game.db with the old game.db (from the old Saved folder or the folder Saved1).
  • You should now have your old save. Try whether the stable works there now.
1 Like

During play today I also noticed that the fluid press stopped pressing fish for oil (worked for half of the first batch only), and the campfire would not cook fish, so it seems there are a bunch of things not quite working as they should.
I renamed the saved and mods directories (sorry, they’re called folders nowadays…)
Ran a a steam verify, and started a new game
Placed the stables, put in plant fiber and a foal, horse started training correctly.
Copied the original game.db over the new one, started the game again.
Looked at stables, not working. Removed foal and plant fiber and put them back in, working now. Same with the animal pen.
Put some fish in the press, working now.
Put some fish in the campfire, working now.

After making sure everything is working again, I restored the mods folder, tried the game with the mods, it’s all working OK. This problem started before I tried mods so I didn’t expect the mods to break anything.

It’s just occurred to me that there’s one thing that has never quite worked properly and might be related?? I’ve used the F key as the primary item selection for decades, so the E key is usually used for secondary item functions. This game refuses to relinquish the E key which bizarrely appears to be hard coded. So I’ve had to leave the E key and add the F key as the second option. They now both do slightly different things. For example, E will open a chest, F will cause me to remove all contents. Perhaps there is some kind of conflict?

I am not sure whether E/F issue is related, but if what you did now solved the issue it could be that the game files were somehow corrupted. If it stops working again, try to retrace your steps, then we would know more eventually.

1 Like

hi Narelle,

I have the same problem with stables and animal pens. I tried your suggestion and the stables and pens worked in the new game but they won’t work in my old save. Do I have to start all over?

Hey @GetToTheBoat, when you tested, did you test with your old save and no mods?

Real quick just for a check I am also on single player but Xbox the crafting cost multiple it does not effect thralls on the wheel of pain however if it’s animals pen and horse pen will require more than 1 foal or pet and many other items like fluid press will require mor fish to put out the same oil I have it set to x3 on mine to make everything difficult to make more of a challenge but this also works for dismantling bench you will need x? Items of the same to dismantle it at 1.5 you will be four ce at 2 foals at 2.5 = 3 as you can’t get half a foal to fill the quota I don’t think😑

Yes, I run vanilla game, no mods what so ever. I just tried starting a new game and it doesent work. I will now repeat the process you described above.

In the same folder where you have the game.db file, there is a file called CheckGameDB. Can you check your current save with it? Basically, just use your old game.db instead of the newly created and start the file. It will do a check.

Hello.I have the same problem on a private server called" mamamija"Recently started to play there with a friend and after we build the stables,place the horse and food in right slots,pressed that play button–nothing really happens.No waiting time or anything…acts like there is nothing in the stables…same goes for animal pens to tame them…but they worked just once and now they wont work eather.Is that a server issue or?Server has no mods and its a valid version.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.