The corrals and stables do not work

Basic Info:

Platform: Steam
Issue Type: Other
Game Mode: Single Player
Server Type: PvP
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: None

Bug Description:

I have started a new solo game in the Exiled Lands. I have put up a corral, but it doesn’t work. I place the baby animal and its food, but it does nothing. The stables have the same problem. The pain wheel, however, works correctly. I have tried starting a game in Siptah and it has the same problem. I uninstalled all the mods but the problem persists. Thank you if you can help, and forgive my English.

Bug Reproduction:

There are no steps. I just put the corral or the stable, but it doesn’t work. In previous games they worked correctly.

Greetings and welcome to the forums!

Thank you for taking the time to report this situation to us.

Regarding this, could you kindly provide me with a screenshot of the animal and food being placed in?

Have you adjusted crafting costs? If so the pen/stable will be affected too. Try reverting the crafting cost setting to the default 1.00

Good afternoon. I have reverted the crafting costs to the value 1.0, but everything remains the same. It does not work. Thanks for your help. Is there anything else I can do?

Maybe it’s cause you had mods and removed them. Did you try a fresh savefile after removing the mods?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.