How do you auto level up thralls in the admin commands?

How do you auto level up thralls in the admin commands on ps4?

I do believe that this is not possible, unless you have access to the command line to type in commands like GiveFollowerXP.

You would need a keyboard that you could plug into your PS4. I assume it’s possible since you can do that on Xbox, don’t have a ps4.

I don’t know if consoles use the same commands as PC

But on PC it’s - LevelFollowerUpTo #

so if you wanted to Max out a follower
LevelFollowerUpTo 20

It’s case sensitive, and follower has to be following.

But like I said, I don’t know anything about Consoles or Ps4

1 Like

I tried to use a keyboard on my PS4 but its not supported for this game unfortunately. Without the command prompt you can’t directly edit the thralls.

There is no access to admin commands on PS4.

You could still change the kill XP multiplier as high as you want then kill something with lots of XP. If you want to speed that process up just turn player damage up so you can kill things faster. You could also set the respawn rate to a low setting so you don’t have to run around from enemy to enemy to get it done.

1 Like

If you’re going to take it that far you might as well build a small testing area spawn in multiples of your Boss of choice and, mass kill it until your Follower hits the desired level. Spawn in the desired food and mass stack it onto the Thrall so it gets as many food buffs as possible.

2 Likes

There ya go, hit the “Solution” checkbox! :wink:

1 Like

But keyboard is supported in CE on PS4. I use one in the admin panel search bars to type what I want and how many. So why no access to admin commands ?

Why it’s not there I don’t know. To get it to pull up you have to hit the ~ key and it simply didn’t work when I tested it. Worked just fine to type in the admin panel but there is no where to enter the commands without getting the ~ key overlay to come up.

I had the same experience when I tried to pull up the console. But since I’m using a French keyboard where you access the ~ with Alt Gr, I wasn’t sure if it was because of that or because the admin commands weren’t implemented.

if you have a keyboard. -

the insert key will also open command console on PC
you might want to try that if tilde ~ isn’t working.

make sure you’re in admin mode, otherwise none of the commands will work.

I haven’t tried the insert key. I’ll try it later and report back.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.