I can not get into Ardashir Fort

Hello! Tell me please, I encountered such a problem: now I’m at the 50th level, I came to Ardashir, one of the quests took me to Ardashir Fort, where I took the job in which the general asked to interrogate the prisoner, I interrogated the prisoner and now I need to get back to fort to the general, but I can not go. The guard does not react, and when you point at the gate of the fort there appears a gear, but no reaction occurs and it does not work in the fort.

What should I do? Tell me please.

you may need to ask the guard to let you in.

I also thought so, but the guard does not react. Those. the dialog window does not turn on.

are you on a mount ?

No. I tried to get out of the location and go back, rebooted the game, but it does not help for some reason. I think to try to cancel the quest, can you get it again?

probably. if you can’t get it again, just ask a gm to give it back.

1 Like

Solved the problem by killing character, after reviving the dialogue with the guard earned

1 Like

funcom magic :rofl:

1 Like