I can't join my friends coop session on xbox

me and my friend we try to play together coop session but it neither of us can join to the game it says lost connection or there is a problem with xbox live

i tried to join my friend through an invite and it won’t let me join

Do you both have active Gamepass Core or Ultimate subscriptions?

yes we do

Run a network test on your Xbox and also check if your console is set to Open

what do you mean to open

Not sure if this is the problem, given it mentions connection issues, but confirm that your friend doesn’t have a password set in their server settings. I had one for both my Admin setting AND my Server setting. It was a mistake. No one could join me. Once I removed the Server password, people could join again. This was on PlayStation, but I imagine they work the same on all platforms.

the thing is i don’t have a password on my coop world idk its driving me crazy

Open the blade on your Xbox, navigate to Profile & System, scroll down to Settings, hit General, then Network settings, then hit Test Network Connection, Test Multiplayer Connection and Test NAT Type

That’s strange. Still, maybe try going in and putting one in, save it, restart, then remove it and restart again. It could help to fix the issue if that’s linked to it. If that doesn’t work, it could more likely be an issue on the network side. I co-op regularly with my friend to plan our builds for official, but sometimes I get dropped because her network can be a bit shaky at times. The only time we ever had any issues with actually connecting from the get go was usually the password issue or she had some really bad network issues.

1 Like

are you guys using cloud play?

no we’re not we download it

The information you filled out should now be listed below. :point_down::point_down:
my friend can’t join me on a co-op session and i can’t join him it always tells me i lost connection or lost xbox live connection

i tried to join my friends session and it won’t let me

Greetings Woozie3169!
Thank you for reaching out to us.

In situations like this, it is important to first make sure you have a stable internet connection with which to have your co-op session running. As such, have you ran a network test on your Xbox, following the steps Lucidique suggested?

We’ll be waiting for your reply!

You should make sure co-op is enabled. If it is, then make sure you have a active Xbox Live or Xbox game pass ultimate (not core) subscription active. If you have that as well, try using a direct Xbox invite. If that doesn’t work either, try joining the person through their profile. If that won’t do anything either i can’t help you.