Infinite loading xbox

Infinite loading on Xbox. Things I have tried.
1) soft reset
2) hard reset
3)clear data
4) delete and reload all saves
5) delete game and re download
6) delete all saves /game and redownload
7) factory reset console and create new game

Still the same issue. It looks like this has been an ongoing battle for years with this problem reoccurring. I have tried all temp fixes I could find. Any solution?

Xbox One or Series X /S? Is your base large?

1 Like

Xbox series x on single and co-op. This happened on a new game before I built a base.

Tried redownloading your gamertag off the cloud?

I just tried that and it did not work. I removed my account restarted the console. Put account back on and it froze. I restarted and tried again and it froze again.

hmm whenever i had that when loading into official, i could fix that with restarting the game and joining singleplayer offline once, than i could load back into official… but you have tried that right? since you said it happens on singleplayer too

Yep. It’s on single player but I can join multiplayer just fine.

Greetings Exile,

Thank you for reaching out to us. Can you share what map are you trying to load? (EL or Siptah)

Also, what game mode did you assign it to? (PvE, PvE-C, PvP)

We await your reply.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.