Can't load save game

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]

Went to load up my single player save. Private server I never play on servers I only play with friends. Try to continue game and freezes at load screen and crashes to homescreen. It only does this on saves I’ve built on not the ones I’ve barely built. I can load into newer saves just fine. Just started today.

Steps on how to reproduce issue:
1.Turn on Xbox one X
2.Load game
3.Continue saved game you’ve built on
4.Watch it try to load. Loading bar gets stuck about 3/4 of the way done. Freezes and crashes to Xbox homescreen.

Hello @Samusakira99, thank you for getting in touch!

Does this only occur when playing in your friends’ cooperative sessions, or only in your own?

Could you try going into an online server, wait for it to fully load, then continue your session?

Hi - I am having what sounds like the same problem.
Playing on Xbox one (original model), playing single player (sometimes alone, sometimes co-op with 1 friend)

We’ve been using custom settings (slower thirst/hunger, increased resources from gathering, less damage from enemies etc), sometimes using admin mode to spawn building materials.

We’ve built some extensive buildings.

It’s worked fine until now.

Since the 26/06 patch, when we try to continue our game, we get as far as the loading screens - when the progress bar is at about 99%, the xbox crashes, with buzzing noise for a few seconds, then crashes back to the home screen.

I’ve tested it on original xbox, and Xbox One X, and have uninstalled and reinstalled the entire game - still always does the same thing.

I have tried both “enable co-op” or “play offline” when starting the game, makes no difference.

If I try to load a different game save (Playing as the other player who doesn’t have a world with lots of buldings saved), it works fine.

1 Like

Yes that’s exactly it. Just started with this update yesterday

I can try but I’ve never played online. Just with my friend on my other xbox in the other room. I can attempt it though. Let me see if I can join her game.

I was able to join her game just fine

Still froze when trying to load my own

Thank you for sharing additional information @Samusakira99 and @BlueTurtle, we’ve forwarded this issue to the developers so that they can look into what could be causing it.

Thank you

Yes I’m having exactly the same problem. Loading gets to 99% then makes a noise and throws me back to Xbox home screen…annoying is not the word! Please fix this!

Exactly same problem. Loading save on Xbox One X, then buzzing sound on 99%, then dashboarded. I had very huge build, builded it since early access, struggling through all issues, bugs and crashes. And I think it’s gone now and I don’t want to spend another two years rebuilding it. So farewell.

Still having same issue just thought I’d check back for any updates on the issue. But still nothing. I really hope this can be fixed as it was my favorite base build.

I am having the exact same problem. I noticed that my save files of 2MB or larger are the ones that crash. I have lost weeks of build time in these save files.

Checked back in today. Still do not have the ability to load my saved game file. I have also heard reports of this issue causing problems with hardware as well. This needs to be addressed immediately.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.