So... Was there EVER any answer to not being able to load up a previously saved offline game, or what?

Game mode: [Singleplayer]
Problem: [Crash]
Region: [Eastern USA]


STILL cannot access my private solo game with my 9 story castle build. It’s been MONTHS. Is it acceptable now to ask for a refund, seeing how I can no longer access my game?


Steps on how to reproduce issue:

  1. Start previously loaded Solo Offline or Co Op game
  2. Game goes to 99% load bar
  3. Game crashes to Xbox One X dashboard
  4. Want refund unless fixed

Hello @Cebelicus, have you previously reported this issue?

Are you able to play online without any issues?

We’d suggest that you first ensure that your save is stored on the XBOX cloud, before trying the following steps:

  • Reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnecting it from the power outlet for a couple of minutes, then try loading into your SP session.

  • If the issue persists, try to perform a soft factory reset while keeping games and apps.

  • Should you still have trouble loading into the SP game, please try to do a full reinstall of the game.

Please let us know if any of these steps help.

I can play online. This is your game, not my Xbox. Same exact thing is happening to my wife on her Xbox One S. So, you have 2 different Xbox models running your game & neither one can load a previously saved game. Are you saying this is not a known issue? Reinstalling the entire game is a weak solution, if it’s a solution at all.

And has it been reported before? Yeah, it has and they had to reinstall the entire game to fix Can't Load a single player offline game

Like I said, a WEAK solution. Do you employ anyone to run down these issues, or is it always the ol’ ‘reinstall it, cuz you got nothing better to do with your time’?

EDIT: After going through ALL your steps, STILL can’t access my game. Matter of fact I can’t even start a new single player game now. It kicks me to the Xbox dashboard at 99% load into a new single-player game!!! Refund?

Since you’ve mentioned in your original post that you were still unable to access your private solo game, we had to ask if you had previously reported the issue yourself so we could look into previous shared information, which seems to have not been the case.

It’s not a common issue and it could stem from several different factors such as profile/save data corruption, hardware, oddities in a previous patching process and cache, which is why we ask users to take different steps to eliminate possible causes.

As you’re willing to start a new game, have you deleted all the game’s stored profile and save data and prevented the console from syncing with the cloud ( or delete the cloud data as well ) before attempting to do so?

I wasn’t willing to start a new game - Do you think I just want to throw away my 9 story castle build with thralls no longer available to be tamed?. I logged in under a different gamertag and tried to start a fresh new game. No dice. Same issue. I’ve cleared stored saved data on Xbox and re-synced the title, as well. I cannot play single player. Haven’t been able to since that 14.06 update mentioned in the thread I linked. It’s great, because you STILL have the occasional 17 second black screen kick to dashboard on Xbox and it takes loading a solo-offline game to fix that issue, so at times, I can’t even play online either.
Are you sure it’s not known, or is it just ignored? Because I have NOT seen any satisfactory answer to the problem from any authority YET on the forums regarding this issue.

Edit: And no, I don’t want to clear data from Xbox Live. THATS where my castle is!

Seems after clearing data (xbox/Live) for new gamertag, I was allowed to finally start a new single-player game. I cannot play under my main gamertag & access my castle build though. Not willing to just delete the data from Xbox live.

Thank you for sharing your findings with us, we’ll be sure to relay these details to our team.

I also cannot join anyone’s offline co-op game with my main character. He’s glitched since that update. I’ll try to keep this open for your updates from the team.

Having same issues with my xbox.

Tried all of the above.

After 5k hours on PC and tried it on xbox i think i might be done.

Any word from “the team” yet, man? Thanks.

We’ve registered this occurrence as the information provided always helps, especially if similar reports occur. There won’t be any disclosure regarding this particular issue as it’s not possible to determine what’s causing it without looking into the save itself.

Unfortunately, due to platform related limitations which are outside of our control, you’re unable to share your save with us so that we could look into its database and determine if it’s corrupted or if there’s any other issue preventing it to load.

We’d advise, however, to try and revisit that save in posterior patches, in the eventuality that the loading issue is not related to data corruption and further optimizations do allow you to successfuly load into it. We do apologize for the situation.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.