CRASH ON LOAD after update 14.06.18

Game mode: [ Singleplayer]
Problem: [Crash]
Region: [EU]

Ever since the update (14.06.18) rolled out/was installed i am unable to load into my world.

before the update (this very morning even) everything worked fine.

The game, when loading, get stuck at about 99% then just doesnt continue and after a while, simply crashes/quits to the homescreen.

I have no idea what caused it. im not near any unreasonable large structures ( my main base,which is huge, is outside of the renderdistance).

Steps on how to reproduce issue:

  1. start game
  2. single player (co-op/offline no difference)
  3. wait for game to load
  4. game doesnt load past 99%
  5. loading screen changes a couple of times
  6. game quits to homescreen without any errors whatsoever.
  7. cry.

Same thing happen to me

1 Like

tried the following;
Hard reset; didnt work
hard reset + remove all dlcs; didnt work
no dlcs+ resolution to 720p; didnt work
switched back to 1080p; still loading for the last 20 minutes. but hasnt crashed yet.

spoke with microsoft representative and thwy said the problem lies with the developers, also gave me an email adress and phonenumber so to make contact with funcom…

except im not getting a reply from funcom…

@Scooper Any suggestions on what i can try?

@Tascha Or you perhaps?