Dashboarding on Singleplayer

Basically yesterday on offline single player, it crashed while playing and sent me to the Dashboard. After that happened everytime I try to log back in it get to 99% loading, makes a weird noise for a few seconds then black screen and Dashboard again.
It done it everytime since and I’ve tried everything. Please help as I’ve spent alot of hours in this game so don’t want to start afresh. Thank you.
Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

[Free text]

Steps on how to reproduce issue:

Sounds possible you might be having the same problem a lot of us are having since the 26/6 update.

we’ve been talking about it on a thread in this section called “can’t load saved game” (sorry, wont’ let me post links)

Hello @BeefySiMMo, thank you for getting in touch!

Our team is aware of this issue and is looking into it, apologies for the inconvenience.

In the meantime, please try loading a different save or logging into an online server, and after it fully loads try to load into your singleplayer game.

Is it possible to load a second single/coop save game?
I thought there was only the continue and new game options on console?

Thanks guys, yes it seems a few of us are having the same problem…doing my head in as I love this game. Tried going online then back to single player but to no avail…
Don’t want to lose my saved game as I have a massive base…(sniff) :frowning:

To clarify, you could join a coop game of another player and then try to load your own, for example, as the XBOX doesn’t allow for backing up your save locally, only to the cloud.

Same problem. I started the other thread in fact. Still can not load my single player game. Gets to 99% and dashboards to homescreen. Ever since warmaker update. Also had a huge base. Can load into friends game just fine but cant load single player.

Try network connection test in Xbox settings. Even if everything else is working properly on Xbox. Had similar problem in another Funcom game and that resolved the issue. Fingers crossed for you.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.