Instant Death At Cave Entrance NECRO-BUG

Game mode: Unofficial Modded Server / Online
Type of issue: Bug
Server type: PvE-Conflict
Region: Germany

A player In my server, kept dying as he entered the cave of the executioner, we have replicated the incident over 10 time with different means, including admin teleport and he died each time, saying that either he dies instantly or falls of map of some sort leading to his death. We have tried the same issue on some other players including me as admin yet none else had the problem. Yet our friend is unable to enter still.

/instant-death-at-cave-entrance/104469 This post on conan forums is what I found which had the exact same incident over half a year ago. It’s well known that when a patch arrives an old bug resurfaces. And I believe this is what we got with todays patch.

Hey @Queen_Themisia

Welcome to our community.
What mods do you have installed in your server?
Could you try adding the following line in your server’s ServerSettings.ini file?


Hello Ignasis, Thanks for the welcome.

this is our mod list and order, we are using gportal, and I’m just an admin and not the server owner, but I’ve relayed your suggestion for serversettings. I dont know though if there is configurable ini files in gportal servers. Thanks for assistance. I hope this will be “hotfixed”

The suggested method has been applied and found out not working. I hope a fix, very, very soon, we are very frustrated that each patch given fix one thing and break two in return. These are not small bugs, these are bugs that stop our gameplay, kill our experience, It has become so hard to create a community in Conan Exiles because that the game breaks in every major patch and we have to build from bottom up. Please better testing on patches before live. Thank you.


I am also having this issue. All my players are not able to enter caves or the like. I myself tested it and died while not in admin mode. maybe turning off the time under mesh setting will resolve this issue but i wont know until the server reboots tonight.

Hey all,

This issue is caused by one of the mods installed. We’d suggest trying to isolate the culprit by disabling them and enabling them one by one, and informing the author so they can work on a fix.
Please be aware that after each update, issues may arise until each mod is updated to be compatible with the new game version.


I am having the same issue and based on Queen’s mod image we share three of the same mods. Less building restrictions, Fashiontist and Pippi. It’s doubtful it will be Pippi but ya never know. I’m going to start there with them for troubleshooting to see if one of those are the problem.

How come every patch breaks something, there isn’t even a single addition to game physically for a long time, and every crash fix brings up a problem we need to fix. I’m so tired of this games awful mod support, and patching team. CE is the only game I fear that it will get updated. The additional content or fixes are a serious phobia on this community.

Also if we check previous threads on same matter, the first threads about this issue was before the august patch. I’m sincerely sceptical that this is mod related. @Powermaker please notify us if you ever confirm the reality by disable-enable method.

Thanks all.

Update on Topic. As its not of any mod. We have tried modless, tried few suspicious mods to be disabled-enabled. Also must say that this bug also persists on Co Op. The only catch on this bug is that it doesnt harm admins, whether admin has god or not. I believe its a problem derived from undermesh protection done by CE team, and the game recognizes cave-in places as undermesh atm. Admins probably can penetrate it somehow because of ghost functionality. None of the mods we use have any relation any form of meshing, of enviromental re-functionality. I cannot see the reason why this is happening.

I removed the mods we had in common and the problem still exists. I made myself a Normal Exile (removed Admin status) and tried only to be insta-killed upon entering a cave.

No offense, The bug is there, its again tested by players, now we will wait a few months for team to accept that this is a game bug, but not mod bug. We will have a fix that will make another thing crash in before 2021. (hopefully)

Since I saw LBPR in the list, decided to try my hand at replicating the bug.

And I simply wasn’t able to. Admin, non-admin, mods, no mods, single player, server, three different caves. (Insert shrug here).


Thanks for checking out Multigun, you are always the best in my heart.

Although, we just couldnt find the reason behind the problem, and my community is very frustrated. The problem also replicates in UC cartographer room. I had to spawn a cartographer NPC in one of our public places until the problem is solved.

I just cannot handle a second, player purge phase like the ID change charade where I lost almost all my players… These bugs we are having are really killing gameplay T_T

A work around has been found well on my server that is, one can change the Rank of Normal to some other name or start players out at the VIP rank. Normal Rank seems to be the key issue.

Very interesting, I’ll try that immediately. But wouldnt make this a pippi related issue? Ive seen no bug reports on pippi about this on official dc channel.

I’m still working out the solution. It worked once for me but i just saw a VIP fall through the world…

Disregard the previous work-around. It only worked with my toon. Another player on the other hand it didn’t work. Changing the Rank from Normal to VIP didn’t work. Also changing the name Normal to Exiles didn’t work either. Testing is on going.

tried it aswell, removed previous titles, made new ranks, didn’t work. The game doesnt recognize the MESH inside cave zones. only admins can go in because we are allowed undermesh. Its a base game problem whether the CE team accepts it or not.

I got naked and tried to replicate this, but couldn’t pull it off. (on official server without mods)

Are there any particular locations that work best?

I’m still expecting a more official explanation about our findings, or at least a sight of “we are investigating it, please”. We have a halved game experience in our servers.
Thank you.