Is ladder bugged?


I started new game on a private pvp server. I wanted to build an treehouse but I encountered very odd problem with ladders: 1. I can’t place ladder anywhere except on the hatch 2. the ladder can be placed ON the hatch, not under. It means I can climb ladder only from the hatch to top direction… not from the ground to hatch, but from hatch to the sky. How does it work?

1 Like


I knew there was something weird going on! Yes I am having the exact same issue on my Xbox.


UPD: the bug happens if I place hatch frame on the sandstone foundation, but today I tried to place hatch frame on the treehouse foundation from the Derketo DLC, and the ladder is placed as expected (no bug), and, besides, I managed to place 4 or 5 ladders in a row, the each next one has lower stability, but they don’t require additional hatch frame.


Hrm… that’s interesting, I am using the basic sandstone set.

Thanks for pointing this out I’ll try it on a different set and see if I get the same result.

1 Like

Yeah, I’ve seen a report previously that this is a bug. I think @stelagel had some screenshots of all hatches with a ladder attached, however only the sandstone proved to have this bug.

1 Like

Great news I give up on ladders long ago.

I’m surprised no one has acknowledged that hatch doors finally bit the dust. They use to have a lot of issues and would get stuck in closed position. Now they don’t open at all.

Probably this is the Funcom’s Easter egg on Led Zeppelin, cuz now you literally can build Stairway to Heaven :rofl:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.